Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-21-2013, 09:34 PM   #1
Newbie
 
Join Date: Apr 2013
Posts: 3
Share |
Default

Breaker buzz when ballast is on?!?! Help please


so that is it
i have a brand new 30a breaker over 120v with 10/3 wire that i only use the black and white... it is directly connecter to a intermatic t101 mechanical timer... with 2 x 120v outlet to connect my ballasts... those ballast consist of really good quality brand new POWERSUN 1000W DIGITAL BALLAST, so what happen is each time i connect 1 or 2 i have a buzzing sound from the breaker itself i checked all connection and everything is all tight... the two lamps are new... i only had to make a junction with marret between the ballast and light because of the custom socket... i replaced the breaker, the receptacle, the wiring and now im stuck please help me!! the sound is stronger when i have the two ballast on...
each ballast consume 9.08 A so that mean 18a over a 10/3 gauge wire with 30 a breaker what is wrong?!??? its a buzzing arcing like sound

lafcam is offline   Reply With Quote
Old 04-21-2013, 11:48 PM   #2
Member
 
Join Date: Oct 2010
Location: Cairns Australia
Posts: 2,364
Default

Breaker buzz when ballast is on?!?! Help please


Quote:
Originally Posted by lafcam View Post
so that is it
i have a brand new 30a breaker over 120v with 10/3 wire that i only use the black and white... it is directly connecter to a intermatic t101 mechanical timer... with 2 x 120v outlet to connect my ballasts... those ballast consist of really good quality brand new POWERSUN 1000W DIGITAL BALLAST, so what happen is each time i connect 1 or 2 i have a buzzing sound from the breaker itself i checked all connection and everything is all tight... the two lamps are new... i only had to make a junction with marret between the ballast and light because of the custom socket... i replaced the breaker, the receptacle, the wiring and now im stuck please help me!! the sound is stronger when i have the two ballast on...
each ballast consume 9.08 A so that mean 18a over a 10/3 gauge wire with 30 a breaker what is wrong?!??? its a buzzing arcing like sound

It's probably to do with the nature of the load,
A discharge lamp is a highly reactive load,
And a digital ballast probably chops the waveform up.
Creating a lot of hash on the line.
And the breaker obviously does not like the
un sinusoidal load / hash.
You might have to try another brand of breaker !
Possibly a heavy duty inductive type filter might help.

dmxtothemax is offline   Reply With Quote
Old 04-22-2013, 10:21 AM   #3
Newbie
 
Join Date: Apr 2013
Posts: 3
Default

Breaker buzz when ballast is on?!?! Help please


thanks you very much that was i was thinking because of the sound amplify as i turn on the second one. your explanation is good to me tonight i will buy a better breaker
so my panel is a square D and now i have a regular 30 amp breaker that cost 10$ would you suggest me to buy and ARC FAULT DETECTION BREAKER????? i'm looking at a retailer right now and he doesn't seem to have any 30 amps breaker with arc fault detection
lafcam is offline   Reply With Quote
Old 04-22-2013, 01:09 PM   #4
Newbie
 
Join Date: Apr 2013
Posts: 3
Default

Breaker buzz when ballast is on?!?! Help please


Quote:
Originally Posted by dmxtothemax View Post
It's probably to do with the nature of the load,
A discharge lamp is a highly reactive load,
And a digital ballast probably chops the waveform up.
Creating a lot of hash on the line.
And the breaker obviously does not like the
un sinusoidal load / hash.
You might have to try another brand of breaker !
Possibly a heavy duty inductive type filter might help.
thanks you very much that was i was thinking because of the sound amplify as i turn on the second one. your explanation is good to me tonight i will buy a better breaker
so my panel is a square D and now i have a regular 30 amp breaker that cost 10$ would you suggest me to buy and ARC FAULT DETECTION BREAKER????? i'm looking at a retailer right now and he doesn't seem to have any 30 amps breaker with arc fault detection
lafcam is offline   Reply With Quote
Old 04-22-2013, 07:00 PM   #5
Member
 
Join Date: Oct 2010
Location: Cairns Australia
Posts: 2,364
Default

Breaker buzz when ballast is on?!?! Help please


I am not familiur with the code requirements for your area,
But any extra level of protection is better if you can afford it !
Perhaps contact via the web the manufacturers of various breakers
and explain your problem to them, ask if there breakers can handle
noisy loads like yours any better.
dmxtothemax is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help replacing T12 Ballast hugocraft Electrical 36 12-21-2012 03:16 PM
AFCI Breaker Keeps Tripping Muinchja Electrical 30 08-25-2011 04:54 PM
Wiring Size Calculations for New Service CorinthWest Electrical 7 12-07-2010 11:36 AM
20 Amp Breaker tripping with GFCI panhandlion Electrical 7 12-12-2007 08:59 PM
Outdoor breaker panel questions lhoney2 Electrical 12 07-19-2007 05:44 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.