Bathroom Vent/fan Not Working Properly - Electrical - DIY Chatroom Home Improvement Forum

Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical


Thread Tools Display Modes
Old 10-31-2009, 09:38 AM   #1
Join Date: Jan 2008
Location: Cincinnati
Posts: 321
Rewards Points: 250

Bathroom vent/fan not working properly


My bathroom fan that came with the house (house built in 1965) doesn't start for about 5 minutes after I turn it on. When flipping on the wall switch, you can hear a very low hum like something is running. Then about 5 minutes later, then you hear the louder sound like the steam is now being drawn out of the room. From that point it works fine. I replaced it with another vent, but it works in the same manner. What could be wrong that would delay the fan from working properly? I've oiled it. I've climbed up in the attic and am getting the correct air flow up there. Any ideas?


proofer is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hydronic baseboard not working properly Massed615 HVAC 24 01-16-2009 03:46 PM
Steps for Bathroom Remodel? SeattleHome Building & Construction 7 10-09-2008 11:04 AM
Tiling half a bathroom jeannieB Remodeling 9 06-20-2008 11:44 AM
Bathroom Vent Not Vented to Outside / Would need to vent through flat roof House_Amuck HVAC 5 03-30-2007 09:57 AM

Top of Page | View New Posts


Search Engine Friendly URLs by vBSEO 3.6.1