DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   AFCI breaker tripping (http://www.diychatroom.com/f18/afci-breaker-tripping-107057/)

encounter779 06-08-2011 12:55 PM

AFCI breaker tripping
 
I've done some remodeling in my house and part of that was some re-wiring. I installed my new AFCI breakers a couple weeks ago and all but one of them worked fine. This one circuit tripped as soon as I tried to turn it on. It was like a couple other circuits I had wired with outlets and lights on it. For the time being I installed a regular breaker which worked fine while I finished the rest of the project.

Yesterday I decided to try and figure out the issue, so I installed the AFCI breaker again, except this time it didn't trip right away. I proceeded to go upstairs and test each plug with my plug tester and it indicated all the plugs were wired correctly. Just for the heck of it, I pushed the GFCI "trip" button on the top of the tester and of course nothing happened. When I finally got to the light switches, both lights on that circuit tripped the AFCI breaker when I tested them individually. I tested the lights on another AFCI circuit and everything was ok. I proceeded to check for wires touching each other somewhere or a disconnected ground, but found nothing. Out of frustration I put everything back together, and for the heck of it tried my plug tester again. This time when I pushed the GFCI test button, it tripped the AFCI breaker on all outlets in that circuit. I tested other outlets on other AFCI breakers and they didn't trip.

Any ideas on what I should be looking for?

Thanks

Here are the things I tried so far
Tried switching out AFCI breakers
Tried switching out the lights on different AFCI circuits
Plug tester indicates all wired correctly
GFCI "test" button on the plug tester didn't do anything the first time. Later it trips the AFCI...not sure why?
Visually wiring looks ok (no crossed wires, no touching wires, etc)

heartlessmcfly 06-08-2011 03:16 PM

Is this on a mwbc or single wire?

encounter779 06-08-2011 03:31 PM

It is a single new 12-2 wire from the panel. I'm not sure it matters but not all outlets are wired in a single line (I mean one outlet just feeds the next outlet). Some outlets feed 2 additional outlets (the next outlet in line as well as a solitary outlet on the other sided of a room).

thanks

a7ecorsair 06-08-2011 10:59 PM

Quote:

Originally Posted by encounter779 (Post 663536)
It is a single new 12-2 wire from the panel. I'm not sure it matters but not all outlets are wired in a single line (I mean one outlet just feeds the next outlet). Some outlets feed 2 additional outlets (the next outlet in line as well as a solitary outlet on the other sided of a room).

thanks

Since you are feeding multiple locations from one box, you must have some pigtails because you can only have one wire under a screw. Have you verified all your wire-nutted connections are good? Are you using the screws on the side to connect your wires to the receptacles?

encounter779 06-08-2011 11:31 PM

Yes, there are a couple pigtails. What exactly should I be looking for with the wire nuts (just no loose wires)? On the outlets, I used the screws on the sides.

a7ecorsair 06-09-2011 08:48 AM

In addition to overloading, Arc Fault breakers are capable of detecting the characteristics of the current flowing in the circuit. Poor connections can create an arc when there is current flowing. These arcs show up as small spikes in current flow which the AFCI can detect. If there is no current flowing there will be no arcs so if nothing is turned on or plugged in and the AFCI trips either the breaker is defective or you have contact somewhere in the circuit between two wires.

HouseHelper 06-09-2011 09:06 AM

Usual suspect is contact between neutral and bare ground wire that occurs when pushing wires back into a box.

encounter779 06-11-2011 02:50 PM

Thanks I'll look for that.

So if I understood a previous post correctly, The lights & switches aren't necessarily the problem. It could be any connection in the circuit that has the wires touching/arcing, but the power surge from turning the light on is causing the breaker to trip because of the arcing connection. Correct?

Thanks

a7ecorsair 06-11-2011 04:09 PM

Yup, you got it right. Any loose connection can give you problems. The connection can be in a different box but your light circuit could be tapped into that box.


All times are GMT -5. The time now is 09:35 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved