DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Electrical (http://www.diychatroom.com/f18/)
-   -   Adding a subpanel (http://www.diychatroom.com/f18/adding-subpanel-41587/)

BimmerRacer 04-01-2009 02:58 PM

Adding a subpanel
 
I am in the process of remodeling my master bath and getting close to the point of doing the electrical. I will be bringing an electrician to do panel work but I am going to run the wires myself.

I have a two panels, seen here. http://jkuper.smugmug.com/photos/143721431_QGhDi-M.jpg

The thick grey cable coming out of the panel on the right is on a 150A breaker in that panel and goes to a service disconnect in the furnace room. It says not in use and "Old Electric Heat". I would like to add a subpanel in the furnace room to supply power to

- 50A steam shower generator
- 20A heated floor mats
- 20A dedicated bath GFCI circuits.

the current bath circuit from the main panel will be used for bath lighting and a dedicated 30A for the bath tub.

Questions

- Are there any problems with that?
- Does the service disconnect need to stay and the new subpanel connects to it or does it get replaced with the subpanel?

The main breaker on the panel that feeds that service disconnect is 200A.

Thanks!

wirenut1110 04-01-2009 03:01 PM

I think you left out an important part....a question?

Scuba_Dave 04-01-2009 03:06 PM

Same questoins +

Is one of those a sub panel?
What is your main service = 200a?
Have you done a whole house electric calc?

BimmerRacer 04-01-2009 03:06 PM

Quote:

Originally Posted by wirenut1110 (Post 253468)
I think you left out an important part....a question?

Edited :) Premature submission by hitting Enter

BimmerRacer 04-01-2009 03:07 PM

Quote:

Originally Posted by Scuba_Dave (Post 253473)
Is one of those a sub panel?
What is your main service = 200a?
What is your question?


The two panels are 200 and 150, AFAIK, but does that mean 350??

BimmerRacer 04-01-2009 03:11 PM

By the way, that other thick grey wire coming out on the buttom of the right subpanel is for tennis court lights, which apparently cause sparks (told by the previous owner) and we have not turned them on. I dont really care enough about the tennis at night to bother with it. Just pointing out unused load from that subpanel.

Scuba_Dave 04-01-2009 03:12 PM

Maybe, but you need to know what the overall house has for a service feed

Since this wire already fed 150a of electric heat I really don;t see any problem putting in a sub. If it worked before pulling up to 150a it should work again


Verify the current wire size to make sure it meets todays code

The only "issue" being if anything was added to that 200a panel in the way of large electric devices after the electric heat was eliminated

The tennis court lights are probably high output - metal halide maybe
If you want lights out there I would replace with CFL floods

BimmerRacer 04-01-2009 03:15 PM

Quote:

Originally Posted by Scuba_Dave (Post 253479)
Maybe, but you need to know what the overall house has for a service feed

Since this wire already fed 150a of electric heat I really don;t see any problem putting in a sub. If it worked before pulling up to 150a it should work again


Verify the current wire size to make sure it meets todays code

The only "issue" being if anything was added to that 200a panel in the way of large electric devices after the electric heat was eliminated

The tennis court lights are probably high output - metal halide maybe
If you want lights out there I would replace with CFL floods


I dont need 150 either, it's more like 90, which will actually draw about 75.

I'll check to see what else is on that panel I guess. I know we just eliminated the electric water heater from it and replaced that with a gas tankless, which draws much less.

wirenut1110 04-01-2009 03:19 PM

I can't tell but is it a 3 or 4 wire cable? It looks like a 3.

BimmerRacer 04-01-2009 03:23 PM

will check on that tonight as well. Do I need 3 or 4 for the subpanel? The steam generator is using 6/2 50A 220V

Calling power company to get info on my service.

wirenut1110 04-01-2009 03:26 PM

It looks like you have a "400 amp" service. But yeah, you'll need a 4-wire to your sub panel. The tennis court wire looks like 4-wire and headed that way too, do you know what size it is?

BimmerRacer 04-01-2009 03:34 PM

Quote:

Originally Posted by wirenut1110 (Post 253494)
It looks like you have a "400 amp" service. But yeah, you'll need a 4-wire to your sub panel. The tennis court wire looks like 4-wire and headed that way too, do you know what size it is?


I actually think those two are the same...The tenis court disconnect is in fact in the furnace room as well.

Power company said to add up the main breakers :)

I'll check/add up tonight and see what I come up with and come back for more questions.

But, is the proper way to replace the disconnect with a panel or feed a panel from it?

wirenut1110 04-01-2009 03:40 PM

Replace the disconnect with a panel provided it's a 4-wire.

BimmerRacer 04-01-2009 03:43 PM

And if its not? Run a new 4 wire to it? If that is the case it maybe better for me to run the 6/2 steam generator and 14/2 GFCI wires to the main panel....

wirenut1110 04-01-2009 03:53 PM

Yeah that's pretty much the deal. You need a 4-wire because you'll need a neutral. Also, what's the 14/2 for?


All times are GMT -5. The time now is 05:15 PM.