Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-12-2012, 11:29 AM   #1
Member
 
Join Date: Dec 2011
Location: Lafayette, LA
Posts: 97
Share |
Default

80 Gallon Water Heater Thermostat


Hi Everyone,

So I'm offshore and having an issue with one of my water heaters on the boat. So here's what I have. I have two 80 gallon heaters plumbed in parallel and wired with 480. Each heater has two elements & thermostats. Thermostats are set for 150*. Water heaters are same model installed at the same time.

Simple question first. On one heater, resistance on each element was 53. On the other, resistance was 21 on each. On the 2nd, the elements are not identical to the other heater elements which leads me to believe the 21 ohms are not original. Not sure if that is an issue or even something to worry about.

For the bigger problem, I've tracked the issue down to one thermostat. My lower thermostat & element is getting no power on one wire, so it's not heating.

The top picture is of the upper thermostat / element. Wires are left side are both supposed to be white (hot supply) (used to be). On the right side, top going down, blue (hot supply), blue (hot to upper element), and red (hot to lower thermostat). If you look in the upper left corner, you can see a hit of the black wire. It's the third hot supply and runs to the lower heater.



The bottom picture is of the lower thermostat / element. The black wire on left is hot supply and heads to element after thermostat. Red comes from the upper thermostat.



So, using my good heater as an example, I learned the red wire in the upper heater is getting it's power from blue supply through the thermostat chassis. On my bad heater, this is not happening. I'm getting no power to the red wire. The chassis is not hot (no voltage) like the other one is.

So my assumption is, I need a new upper thermostat. Am I correct?

As I am on a boat in the middle of nowhere, and I'm correct in my assumption, can I just hook up the red wire in the upper heater to the blue post going to the heater for a temporary fix?

If need any other info or more pics, please ask. I can always get more.

Thanks,
Timothy


Last edited by myowneq; 02-12-2012 at 11:33 AM.
myowneq is offline   Reply With Quote
Old 02-12-2012, 02:37 PM   #2
Doing it myself
 
Alan's Avatar
 
Join Date: Apr 2006
Location: Crescent City, CA
Posts: 3,692
Send a message via AIM to Alan Send a message via MSN to Alan
Question

80 Gallon Water Heater Thermostat


Hold the phone here.

You shouldn't be getting resistance readings that high

Typical resistance for elements is somewhere between 12 and 14 ish.

Are you checking the element's resistance with the wires still attached? You need to disconnect the wires first.

You say the power is not being sent down to the lower element and thermostat, that could be the upper thermostat or the element. Is the tank completely cold? If it is, then you're getting no power through the upper element. It won't send power down until the upper portion of the tank is heated. If the upper portion of the tank is heated, then it's probably the thermostat not sending power down. If the upper portion of the tank is cold i'm guessing upper element.

Hard to say without being there, but rewiring those thermostats would probably be something i'll leave to an electrician to advise on. Personally I wouldn't screw with them like that. It just sounds dangerous.

The other thing to check is the red button on your upper thermostat. If it's popped out and won't push back in, the thermostat is bad. Then you need to figure out why the button popped in the first place.

__________________
Journeyman Plumber
Alan is offline   Reply With Quote
The Following User Says Thank You to Alan For This Useful Post:
plummen (02-13-2012)
Old 02-12-2012, 02:45 PM   #3
Member
 
Join Date: Dec 2011
Location: Lafayette, LA
Posts: 97
Default

80 Gallon Water Heater Thermostat


Hi Alan,

Thanks for the reply.

Wires were off when resistance measurements were taken. Considering these heaters have been in continous heavy duty use for over five years with water that is not the best of quality to say the least, it wouldn't be a suprise if the elements needed replacement.

The tank is not completely cold. It's actually hot right now except for the fact there is almost zero load on it right now. Tonight after 6 will be a different story when 15 people try to shower within a 3 hour time span. This issue likely never would have been found if not for the freezing weather we're having down here the moment. It's cold in the engine room even with the Caterpillar generator, crane, and both main engines runnning. Can see my breath it's that cold. So water heater struggling with that too.

I'm reading power at the upper element and I'm all but certain it's heating the tank. But the lower has no power at the lower thermostat or element, or off the red wire (goes to lower thermostat) on the upper thermostat.

So I guess my question still stands. Can I move the red wire from it's posts and share with the blue load line for the upper thermostat?

Thanks,
Timothy
myowneq is offline   Reply With Quote
Old 02-12-2012, 02:52 PM   #4
Member
 
Join Date: Jul 2008
Location: NW of D.C.
Posts: 5,990
Default

80 Gallon Water Heater Thermostat


Element resistance in ohms = rated voltage squared/rated element power in watts.

6 kw elements sound about right.
Yoyizit is offline   Reply With Quote
Old 02-12-2012, 03:39 PM   #5
Member
 
Join Date: Dec 2011
Location: Lafayette, LA
Posts: 97
Default

80 Gallon Water Heater Thermostat


Okie. So 480v squared divided by 4500 (pulled off label on water heater) = 51.2.

So is that the max or is the normal operating range I should considering?
myowneq is offline   Reply With Quote
Old 02-12-2012, 03:42 PM   #6
Member
 
Join Date: Jul 2008
Location: NW of D.C.
Posts: 5,990
Default

80 Gallon Water Heater Thermostat


Quote:
Originally Posted by myowneq View Post
Okie. So 480v squared divided by 4500 (pulled off label on water heater) = 51.2.

So is that the max or is the normal operating range I should considering?
I'd say within +/- 5% or so from 51.2 ohms is the resistance of a functioning element but check for a short to the element housing.

The 21 ohm elements should be dissipating 11kW. Stand back!
Yoyizit is offline   Reply With Quote
Old 02-12-2012, 03:46 PM   #7
Member
 
Join Date: Dec 2011
Location: Lafayette, LA
Posts: 97
Default

80 Gallon Water Heater Thermostat


*sigh* Why can't stuff just work when I'm around here or why can't I just be blissfully unaware?
myowneq is offline   Reply With Quote
Old 02-12-2012, 03:48 PM   #8
Member
 
Join Date: Jul 2008
Location: NW of D.C.
Posts: 5,990
Default

80 Gallon Water Heater Thermostat


Quote:
Originally Posted by myowneq View Post
*sigh* Why can't stuff just work when I'm around here or why can't I just be blissfully unaware?
Reality [Bites, sucks. . .whatever] no question. . .
Yoyizit is offline   Reply With Quote
Old 02-12-2012, 04:03 PM   #9
Member
 
Join Date: Dec 2011
Location: Lafayette, LA
Posts: 97
Default

80 Gallon Water Heater Thermostat


Ok, so is that upper thermastat supposed to be providing power along it's chassis to the red wire as my good heater is doing?

And how do I check to see if it's bleeding off the kW?
myowneq is offline   Reply With Quote
Old 02-12-2012, 04:08 PM   #10
Doing it myself
 
Alan's Avatar
 
Join Date: Apr 2006
Location: Crescent City, CA
Posts: 3,692
Send a message via AIM to Alan Send a message via MSN to Alan
Default

80 Gallon Water Heater Thermostat


It should only power the red wire when it has reached temperature.

I don't think you can move that red wire, because that would cause both elements to run based on the temperature of the top of the tank and you don't want that at all.

If your upper half of the water heater is warm, then the upper element is working. If you turn the temperature on the upper thermostat all the way down, does it click? My guess is that it won't click, but if it clicks, check the lower element and thermostat for power then.
__________________
Journeyman Plumber
Alan is offline   Reply With Quote
Old 02-12-2012, 04:16 PM   #11
Member
 
Join Date: Dec 2011
Location: Lafayette, LA
Posts: 97
Default

80 Gallon Water Heater Thermostat


Stat clicks if you adjust temp up or down.

On my working heater, the lower thermostat has power regardless if upper stat is on or not.

It seems as if on the upper stat, it's two pieces. The top piece is almost like a thermal breaker. If it "pops" out from the tank, it breaks all contacts for both upper and lower and must be reset. From there, power is passed to bottom piece. There is a jumper on the left side for the white wire from top to bottom pieces. However, there's no such doing for the blue or red.

And I can't find a darn manual for the thing either.
myowneq is offline   Reply With Quote
Old 02-12-2012, 04:25 PM   #12
Member
 
Join Date: Nov 2011
Location: Md/Pa
Posts: 918
Default

80 Gallon Water Heater Thermostat


The top piece is the high limit in case the thermostats fail closed.

Last edited by zappa; 02-12-2012 at 04:31 PM.
zappa is online now   Reply With Quote
Old 02-12-2012, 04:28 PM   #13
Member
 
Join Date: Nov 2011
Location: Md/Pa
Posts: 918
Default

80 Gallon Water Heater Thermostat


Not that this will fix your problem but I'm curious if both of your water heaters are wired identical. The reason I ask is the 21 ohms per element. I'm wondering if they are wired in series and both come on at the same time.
zappa is online now   Reply With Quote
The Following User Says Thank You to zappa For This Useful Post:
Yoyizit (02-12-2012)
Old 02-12-2012, 04:47 PM   #14
Member
 
Join Date: Dec 2011
Location: Lafayette, LA
Posts: 97
Default

80 Gallon Water Heater Thermostat


Ok, Alan, after reading this...

http://www.plumbinghelp.ca/water_heater_elements.php

I now understand what you're saying. I don't understand the technical reasons this is done, but that's way above my pay grade.

So if I turn the upper thermostat all the way down, the lower stat and consequently element gets power and turns on with full power. I'll have to check my other water heater and see if it does the same. Most likely will.

So, if that situation is not the problem, then all that's left is resistance issue and the rest of cold water issue may just have to be chalked up to a cold engine room (sorta like a basement).

Zappa, on the wiring, they are wired seperately the entire run from the panel. In their own minds, the heaters are completely seperately functioning units. They have no influence on each other.

I did put one lead of my multimeter on an element, and the other on the interior tank. I got a reading of 240 (thereabouts). Could that be an effect on the 21 ohm issue?

Thanks,
Tim
myowneq is offline   Reply With Quote
Old 02-12-2012, 04:53 PM   #15
Member
 
Join Date: Nov 2011
Location: Md/Pa
Posts: 918
Default

80 Gallon Water Heater Thermostat


Quote:
Originally Posted by myowneq View Post
I did put one lead of my multimeter on an element, and the other on the interior tank. I got a reading of 240 (thereabouts). Could that be an effect on the 21 ohm issue?

Thanks,
Tim
No, that sounds normal.

zappa is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Poor Hot Water Pressure After HW Heater Flush linuxrunner Plumbing 4 04-07-2011 07:24 PM
Water Heater blowing out Power to Entire House tbigley Electrical 5 03-02-2011 02:54 PM
Oil fired furnace and hot water heater question steveinpa Plumbing 3 08-10-2010 08:42 AM
Water heater pressure relief valve confusion Flt_Simulation Plumbing 4 07-11-2009 10:02 AM
(Water Heater MYSTERY) Hot water out from dead tank with cold water in it? Inayity Plumbing 6 07-14-2008 08:36 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.