Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-09-2008, 11:06 PM   #1
Newbie
 
Join Date: Mar 2008
Posts: 1
Share |
Default

50amp GFI Trips on Commercial Truck


Hi,

Please help. 50amp GFI trips when running anything on 120v.

I have a 50amp GFI Square D (not the homeline) breaker in my warehouse panel wired to a 50amp 4 prong outlet. Our warehouse has just been completed so its up to the latest code.

We run a #6 cord from our box truck and plug it into the 4 prong outlet. The truck as a Square D residential 125amp panel. The truck panel has 2 breakers 50amp and 20amp. The 50amp is for a 50amp heater that only has 3 wires (white, black, green). We took green to common (white) from the cord. This part all works fine.

Problem comes in when we plug something into a 120v outlet wired from the 20amp breaker in the truck. Trips right away. I don't have any leakage on the truck side. I took the cord and measured at the plug common to ground and have no leakage.

What is causing our 50amp GFI to trip, I've look at everything. Inside our warehouse panel a show a direct short between the common and the ground so I'm guessing they are bonded outside our building somewhere. When I plug in and measure at the truck, before the breaker trips, it shows a short between common and ground.

Any ideas?

djeffwhite is offline   Reply With Quote
Old 03-10-2008, 01:04 AM   #2
UAW SKILLED TRADES
 
Stubbie's Avatar
 
Join Date: Jan 2007
Location: Kansas
Posts: 4,834
Default

50amp GFI Trips on Commercial Truck


You have the neutral of the 120 volt circuit connected to the same bar as the ground and neutral from your feeder cord. The neutrals and grounds must be seperated in the truck panel. Neutrals must land on a individual bar for neutrals only and grounds land on a ground bar separate from the neutral bar. What is happening is that you have created a parallel path for neutral current returning to your warehouse panel and the 50 amp gfci is seeing the change in current on the neutral wire vs the hot wires in the feeder cord. Your ground in the cord is carrying neutral current and the gfci sees this difference of current in the neutral as compared to the hots. Remember your gfci is protecting the entire panel in the truck. Since your heater circuit is 230 volts and no neutral then the gfci won't trip as it only needs to see the hot current in both legs. However when you you operate the 120 volt circuit you have a neutral current flow which is splitting on the ground and neutral at the truck panel. So only half the current that the gfci wants to see is flowing on the neutral wire of the feeder cord. The other half is on the ground of the feeder cord. This is causing your 50 amp gfci in the warehouse to trip. You need to install a separate ground bar in the panel in the truck and do not bond it with the neutral bar...ie... do not install the bonding means in the truck sub-panel. Land your neutrals on the existing bar in the truck panel and your grounds to your added ground bar. I threw together a quick diagram to show you what is happening below. If you disconnect the ground of the feeder cord from the warehouse 4 prong plug to the truck panel you find that your gfci will hold when you operate the 120 volt circuit. this is because you will have eliminated the parallel path for the neutral current and all neutral current will now flow on the neutral of the feeder cord which is what the gfci wants to see. Click image to enlarge.
Attached Thumbnails
50amp GFI Trips on Commercial Truck-gfci-trip-problem.jpg  


Last edited by Stubbie; 03-10-2008 at 01:20 AM.
Stubbie is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Commercial Ballast for Residential ???? lanyard_loop Electrical 4 11-11-2008 01:52 PM
new commercial door in place of windows crecore Building & Construction 3 11-21-2007 05:29 PM
Load Capacity of driveway - Will a dump truck crack it? Deavis Building & Construction 15 09-04-2007 09:02 PM
Need Advice (power Inverters for Ice Cream Truck) garagemaxx Electrical 4 05-15-2007 06:53 PM
Sidewalk Meets Concrete Truck Question craigNeasttx Building & Construction 5 03-24-2005 11:40 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.