220 And MWBC Curcuits All Dead - Electrical - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 04-25-2011, 12:32 PM   #1
Member
 
Join Date: Oct 2010
Location: Portland, OR
Posts: 86
Rewards Points: 75
Default

220 and MWBC Curcuits all dead


Suddenly the other night all of the 220 and the MWBC in our house have no or maybe half power.

All the plain 110 circuits work fine.

The dryer has a control panel that will power up, but the motor will only whine and can't spin.

Obviously we have checked and rechecked the breakers and none are tripped.

Looks like about 4 completely separate circuits are not functioning correctly.

Anybody have any ideas? We were not even home when it happened and nothing was running while we were away.

Advertisement

linuxrunner is offline   Reply With Quote
Old 04-25-2011, 01:17 PM   #2
Member
 
wareagle's Avatar
 
Join Date: Apr 2011
Location: Nashville
Posts: 70
Rewards Points: 75
Default

220 and MWBC Curcuits all dead


Sounds like you have lost one of the hot legs. At the panel check both hot legs at the top of the panel and all of the double pole breakers hot leg to neutral. Should be 120 volts. You may find one that one has no voltage reading. Is the dryer motor 240 volts? Usually 120 volts. You may also have lost the neutral connection. That would effect the MWBC but not the dryer unless it is gas.

Advertisement

wareagle is offline   Reply With Quote
Old 04-25-2011, 02:01 PM   #3
Member
 
joed's Avatar
 
Join Date: Mar 2005
Location: Welland, Ontario
Posts: 8,376
Rewards Points: 3,546
Blog Entries: 4
Default

220 and MWBC Curcuits all dead


Turn off all the double ple breakers and see more circuits go dead. They could be back feeding through the 240 volt devices.
__________________
Do not PM with questions that can be asked in a forum. I will not respond.
joed is online now   Reply With Quote
Old 04-25-2011, 02:17 PM   #4
Member
 
Join Date: Oct 2010
Location: Portland, OR
Posts: 86
Rewards Points: 75
Default

220 and MWBC Curcuits all dead


Quote:
Originally Posted by wareagle View Post
Sounds like you have lost one of the hot legs.
Checked the hot legs and found one that had no voltage

Called the power company and they came right out to confirm. They brought with them this trailer thing that they hooked up so we have full service again. We have burred service lines so they will need to dig up the driveway/sidewalk and possibly part of our culdisac, they have confirmed that there is a break in the line underground. They suspect it will take 1-2 weeks to get everything dug up, replaced and get service restored.

By the way our dryer is some crazy swiss type condenser dryer so it's pretty odd the way it hooks up. (comes with a special electrical panel that you hard wire in and the dryer has a special plug that only fits that panel)
linuxrunner is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts