190 185 Voltage ? - Electrical - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Electrical

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 12-01-2010, 01:35 PM   #1
Newbie
 
Join Date: Nov 2010
Posts: 17
Rewards Points: 10
Default

190 185 voltage ?


THIS ALL STARTED OUT WHEN THE ELECTRIC DRYER 30 AMP 220 VOLT
WAS NOT HEATING UP. The Appliance Guy said, the Dryer is A - OK,
it is a electrical problem. So, finally out came a digital voltage tester,
and one hot leg of the Dryer Outlet reads 185 volts, the other hot leg
reads at zero. So, I went and opened up the circuit breaker box, it
is inside, and this by the way is a Manufactured Home, I checked the
two Hot wires coming out of the 2 pole 30 amp c/b and they both read
this weird voltage of 185. Then, just to check other goings on, I found that each and every circuit breaker has 185 volts coming out to
everything in the House, I checked a regular wall outlet, it gave me a
a whopping 190 volts reading. wow, then for further investigation
I went out some distance from the Manufactured home, and discovered
the out lets read 160 volts, now how long all of this has been going on
I am not sure, The main reason for checking out any of this was the fact that the Dryer didn't heat up, last detail, we know the 2 pole
30 am dryer c / b is working, but the one Hot wire which happens to be
RED, is not working, is this the culprit of all this rather high voltage,
could this Red wire be shorted out, and some how back feeding everything, making all voltages higher, or can you tell me what
else could be the cause, also, is this dangerous to the occupants. ?
I have never encountered such a voltage reading, thanks PIGEONS

Advertisement

PIGEONS is offline   Reply With Quote
Old 12-01-2010, 01:43 PM   #2
Mad Scientist
 
Join Date: Dec 2009
Location: Minnesota
Posts: 772
Rewards Points: 512
Default

190 185 voltage ?


As a precaution, turn off everything. Then put fresh batteries in your meter, I've seen them read high when the batteries are low.

If you still have weird voltages, call the power company out to check their side of things. If the voltages are really that high, it could damage appliances and equipment.

Advertisement

McSteve is online now   Reply With Quote
Old 12-01-2010, 03:53 PM   #3
nap
You talking to me?
 
nap's Avatar
 
Join Date: Dec 2007
Location: sw mi
Posts: 5,407
Rewards Points: 2,000
Default

190 185 voltage ?


turn off the main breaker and check the voltages at the incoming line, both legs to neutral and then leg to leg. You should have 120/120/240 +- 10% (max but some states limit it to 5%). If above or below those readings, or really if even close, I would call the power company.
nap is offline   Reply With Quote
Old 12-01-2010, 05:45 PM   #4
I=E/R
 
a7ecorsair's Avatar
 
Join Date: May 2010
Location: Minnesota
Posts: 2,052
Rewards Points: 1,000
Default

190 185 voltage ?


It's nice that you have a digital meter but your approach to this problem is incorrect. The dryer is primarily a 240 volt appliance so stop measuring voltage from each leg to ground until you know if you have full voltage between the two to legs. If you don't have 240 at the dryer breaker, then move to the main disconnect. If you don't have 240 at the main disconnect then call the poco.
If you have 240 then you can check from each leg to neutral and/or ground. If your 120 reading are strange then you have a neutral problem which could still be a poco problem.
a7ecorsair is offline   Reply With Quote
Old 12-01-2010, 06:19 PM   #5
Mad Scientist
 
Join Date: Dec 2009
Location: Minnesota
Posts: 772
Rewards Points: 512
Default

190 185 voltage ?


Yeah, this is a weird one. The way I read it is that he has lost one leg at the drier outlet for sure, and in troubleshooting he's found about 185v to ground at multiple circuits on both legs, so I'm not thinking it's a neutral problem. Sounds like either a faulty voltmeter, or a serious power company issue.

I hope he gets back to us soon, the weird problems are always interesting...
McSteve is online now   Reply With Quote
Old 12-02-2010, 11:07 AM   #6
Newbie
 
Join Date: Nov 2010
Posts: 17
Rewards Points: 10
Default

190 185 voltage ?


to all that have answered, first, you are correct,
the Digital Voltage meter had Low battery, and that is why the
super unusual high voltage readings, with New 9 v battery the
outlets read 116 volts, which is a good thing.
We will be doing some more testing today, as many of you suggested different approaches, but, one thing for sure, Yes, it seems that
we have lost one leg to the Drier outlet. We have juice coming out of
both legs of the Circuit breaker ( 2 pole 30 amp ) but at the out let
only one leg is Hot. No wonder the Dryer wasn't heating up.
Will get back with more later, PIGEONS
PIGEONS is offline   Reply With Quote
Old 12-02-2010, 11:54 AM   #7
Member
 
Join Date: Jun 2007
Posts: 3,510
Rewards Points: 2,008
Default

190 185 voltage ?


Quote:
Originally Posted by a7ecorsair View Post
It's nice that you have a digital meter but your approach to this problem is incorrect. The dryer is primarily a 240 volt appliance so stop measuring voltage from each leg to ground until you know if you have full voltage between the two to legs. If you don't have 240 at the dryer breaker, then move to the main disconnect. If you don't have 240 at the main disconnect then call the poco.
If you have 240 then you can check from each leg to neutral and/or ground. If your 120 reading are strange then you have a neutral problem which could still be a poco problem.
Great point. There is rarely ever a reason to be checking anything to ground except when working on your car or truck. This "well I read this to ground" immediately tells me the operator of the meter or voltage tester has no idea of what they are doing. ALWAYS ALWAYS read the across the conductors that supply the power to the load.

There are times as professionals we read to ground for certain reasons. DIY'ers have no reason to read to ground, unless they want to verify there is a ground. Good post.

Quote:
Originally Posted by PIGEONS View Post
to all that have answered, first, you are correct,
the Digital Voltage meter had Low battery, and that is why the
super unusual high voltage readings, with New 9 v battery the
outlets read 116 volts, which is a good thing.
We will be doing some more testing today, as many of you suggested different approaches, but, one thing for sure, Yes, it seems that
we have lost one leg to the Drier outlet. We have juice coming out of
both legs of the Circuit breaker ( 2 pole 30 amp ) but at the out let
only one leg is Hot. No wonder the Dryer wasn't heating up.
Will get back with more later, PIGEONS
Low batteries have no effect on meter voltage readings. Its very simple. Check across the two hot wires. If you have 230-240 volts you have the correct power. If you can check this voltage reading with a load on the circuit it will prove it. Voltage readings are not always accurate unless the full load is applied.

Unless you plan to work in the industrial electrical field, put away your digital meter and get a solenoid tester. You don't make assumptions with solenoid testers. Besides, they use no batteries.
J. V. is offline   Reply With Quote
Old 12-02-2010, 12:17 PM   #8
Mad Scientist
 
Join Date: Dec 2009
Location: Minnesota
Posts: 772
Rewards Points: 512
Default

190 185 voltage ?


Quote:
Originally Posted by J. V. View Post
Low batteries have no effect on meter voltage readings...
Actually, this may be true for the nicer Fluke and etc. meters, but this seems to happen a lot with the cheapos. We had another thread fairly recently where someone was reading about 20-40 volts high due to a low battery. My spare crappy CAT-zilch meter does the same thing. Just throwing it out there for future reference.
McSteve is online now   Reply With Quote
Old 12-06-2010, 05:57 PM   #9
walt1122
 
Join Date: Aug 2007
Posts: 225
Rewards Points: 198
Default

190 185 voltage ?


just my 2 cents.

Had a similar problem with the whole house. One leg would show 160V while other side was 95V. Turn on a light or appliance and the numbers would change drastically. Flourescent lights in basement were so bright you had to wear sunglasses. Switch on some light somewhere and the basement lights went dim.

Electric company told me it was something I had done that made it behave that way till I removed ALL the breakers ( no load) and showed them it was the lugs at the panel BEFORE the main that were still showing these screwed up voltages.

Conclusion: the ground back to the street was broken and the voltages floated back and fourth between the two legs. But between the two legs you got 240V. They replaced the ground and that fixed it.

Walt
walt1122 is offline   Reply With Quote
Old 12-06-2010, 05:59 PM   #10
Mad Scientist
 
Join Date: Dec 2009
Location: Minnesota
Posts: 772
Rewards Points: 512
Default

190 185 voltage ?


Yep, that's the classic loose/broken neutral scenario. Glad you got it fixed; that'll toast electronics in a hurry.
McSteve is online now   Reply With Quote
Old 12-21-2010, 12:45 PM   #11
Newbie
 
Join Date: Dec 2010
Posts: 1
Rewards Points: 10
Default

190 185 voltage ?


So whats the conclusion to your problem Pigeon.

Advertisement

caal is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
voltage on earth wire Spikeyboy Electrical 13 10-15-2010 12:03 PM
Voltage in Metal Roof and Gutters TITAN2390 Electrical 4 10-07-2010 08:44 PM
New recessed lighting: Line Voltage vs. low voltage hyunelan2 Electrical 0 10-12-2009 01:25 PM
Low voltage box question WShawn Electrical 7 08-19-2008 07:22 AM
2 - 900w tansformers on a 15A circuit? tonyBagadonuts Electrical 19 07-20-2008 08:15 PM




Top of Page | View New Posts