Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-14-2007, 01:26 AM   #1
Newbie
 
Join Date: Dec 2007
Posts: 2
Rewards Points: 10
Default

Zone 1 not working properly


I have a two zone system. All of a sudden, both zones, whether they are on simultaneously or independently, are only heating the upstairs. Nothing is blowing downstairs. This is a Carrier system. Any help is appreciated.
thx

doug galloway is offline   Reply With Quote
Old 12-14-2007, 08:31 AM   #2
Member
 
Join Date: Aug 2006
Posts: 190
Rewards Points: 150
Default

Zone 1 not working properly


Sounds like a zone control module problem. If it was fan/dampers, you'd have nothing blowing anywhere with only downstairs thermostat calling for heat.

scorrpio is offline   Reply With Quote
Old 12-14-2007, 04:10 PM   #3
Newbie
 
Join Date: Dec 2007
Posts: 2
Rewards Points: 10
Post

Zone 1 not working properly


Scorpio, thanks for the reply. Is it possible that the damper is stuck in a position that is only allowing the air to flow upstairs only?
doug galloway is offline   Reply With Quote
Old 12-14-2007, 05:18 PM   #4
Member
 
Join Date: Mar 2006
Posts: 2,083
Rewards Points: 1,000
Default

Zone 1 not working properly


yes.

You may be able to manually open the ones that you need or vise versa.
redline is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GE fridge evaporator fan change and still not working Trish Appliances 2 03-30-2008 01:47 PM
Adding another HVAC Zone handy man88 HVAC 3 10-09-2007 09:45 PM
Wiring of my two-zone system not working correctly AMontemagni HVAC 3 01-27-2007 12:07 PM
Zone system not working with heat. deliriousga HVAC 5 12-29-2006 06:04 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.