Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-16-2011, 11:33 AM   #1
Newbie
 
Join Date: Mar 2011
Posts: 5
Share |
Thumbs up

york heat pump


my york heat pump is tripping main breaker
in early stage of trouble shooting found small animal was nested in control wire area of condensor
cleared all out and reset breaker
it seems with the thermostat off the condensor is still humming even with the contactor in the open position
what could be the bad component?

mrje5 is offline   Reply With Quote
Old 03-16-2011, 11:43 AM   #2
Newbie
 
Join Date: Mar 2011
Posts: 5
Default

york heat pump


ok thanks

mrje5 is offline   Reply With Quote
Old 03-16-2011, 12:25 PM   #3
Still Learning
 
Join Date: Oct 2009
Location: Los Angeles
Posts: 338
Default

york heat pump


?? What was the answer?
thehvacguy is offline   Reply With Quote
Old 03-16-2011, 02:03 PM   #4
Newbie
 
Join Date: Mar 2011
Posts: 5
Default

york heat pump


no answer yet
mrje5 is offline   Reply With Quote
Old 03-16-2011, 02:20 PM   #5
Still Learning
 
Join Date: Oct 2009
Location: Los Angeles
Posts: 338
Default

york heat pump


Does the fan come on too? Or just the compressor?
thehvacguy is offline   Reply With Quote
Old 03-16-2011, 03:14 PM   #6
Newbie
 
Join Date: Mar 2011
Posts: 5
Default

york heat pump


yes the fan comes on also like at half speed
mrje5 is offline   Reply With Quote
Old 03-16-2011, 06:57 PM   #7
Still Learning
 
Join Date: Oct 2009
Location: Los Angeles
Posts: 338
Default

york heat pump


With the thermostat off do you have 220 volts coming out of the top of the contactor?
thehvacguy is offline   Reply With Quote
Old 03-16-2011, 07:53 PM   #8
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,317
Blog Entries: 1
Default

york heat pump


check your capacitor
__________________
IT IS WHAT IT IS
hvactech126 is offline   Reply With Quote
Old 03-16-2011, 08:36 PM   #9
Still Learning
 
Join Date: Oct 2009
Location: Los Angeles
Posts: 338
Default

york heat pump


Quote:
Originally Posted by hvactech126
check your capacitor
Haven't experienced a bad cap yet... How would that cause the compressor to hum?
thehvacguy is offline   Reply With Quote
Old 03-16-2011, 08:49 PM   #10
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,317
Blog Entries: 1
Default

york heat pump


a weak or bad capacitor will cause a hum from the load (compressor or fan motor) due to not being able to start or trying to start. there is a more technical explanation but I'm not the one to explain that.

More than likely the hum is from the contactor but the fact that the fan motor runs but doesn't seem full speed tells me that most likely it is a dual run cap and the compressor side has failed. Most likely the capacitor has swelled. Would look similar to this.

__________________
IT IS WHAT IT IS
hvactech126 is offline   Reply With Quote
Old 03-16-2011, 08:52 PM   #11
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,369
Default

york heat pump


Quote:
Originally Posted by thehvacguy View Post
Haven't experienced a bad cap yet... How would that cause the compressor to hum?
If it shorts to ground, you can end up with a completed 120 volt circuit.

Could also be a short in the condenser fan motor, or the compressor.
beenthere is online now   Reply With Quote
Old 03-16-2011, 08:56 PM   #12
Still Learning
 
Join Date: Oct 2009
Location: Los Angeles
Posts: 338
Default

york heat pump


Quote:
Originally Posted by mrje5
it seems with the thermostat off the condensor is still humming even with the contactor in the open position
what could be the bad component?
Thanks for the knowledge guys i really apreciate it. I have seen bad caps on tge way to the trash, but not in troubleshooting. What i dont understand is how that can happen with the contactor not energized?
thehvacguy is offline   Reply With Quote
Old 03-17-2011, 03:41 AM   #13
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,369
Default

york heat pump


Single pole contactor has a us that is always hot.
beenthere is online now   Reply With Quote
Old 03-19-2011, 01:28 PM   #14
Newbie
 
Join Date: Mar 2011
Posts: 5
Default

york heat pump


ok problem solved thanks to all that helped. here is what happen the animal shorted out the wire harness for the fan at the plug-in connection on the compressor/fan coil side of the harness. after trying all the things suggested i decided to try and splice the wires together eliminating the quick connect.

PROBLEM SOLVED ALL IS WORKING FINE.

Thanks again to all that responded.

mrje5 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Install - Heat Pump Woes... mark1210 HVAC 7 03-07-2010 09:14 AM
Comparison and Heat Pump Selection help... ChrisDIY HVAC 7 03-06-2010 08:34 PM
New Heat Pump..questions? ddave23 HVAC 4 03-05-2010 05:13 AM
Getting a House..heatpump or no? DavidsCPU HVAC 10 02-07-2010 10:22 PM
changed thermostat on York Affinity, now no heat? sotwell HVAC 1 03-01-2009 05:34 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.