Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-18-2012, 11:50 AM   #1
Newbie
 
Join Date: Apr 2012
Posts: 7
Share |
Default

York furnace - blower motor works intermittently on medium speed


So, I'm a relative newbie but am trying to diagnose a problem I've been having for several months that I've been neglecting. I have a York furance and at the start of the winter I noticed this problem:

When the heat turns on occasionally(about 1/2 the time) the blower motor will fail to start and the gas will shutoff because of the high limit switch. The system will then try again 5 or 10 minutes later when it's cooled down enough and upon that try the blower motor usually starts just fine. Also, when the thermostat switch is in the heat position and I move the fan to "On" it has the same issue where sometimes it comes on and sometimes not. The heat is wired to the "medium" speed setting on the blower motor.

When using the A/C everything works fine. The blower motor always comes on when requested either via the Cooling request from the t-stat or if I move the Fan to "On". The Cool is wired to the "high" speed setting on the blower motor.

That tells me the problem is either in the blower motor or the control board, but how can I tell which one.

Thanks!
jeremyp969 is offline   Reply With Quote
Old 04-18-2012, 12:02 PM   #2
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,446
Default

York furnace - blower motor works intermittently on medium speed


Have you tried bypassing the stat altogether and controlling the heating sequence from the furnace control board itself to see if it heat comes on each and every time? I have a feeling it's the stat.

Keep the stat in the off position. Remove the furnace doors, tape the power door switch in/shut and jump the r to the w terminal on the control board. Heating sequence should begin.

After full ignition, remove the jumper wire and let the system shut off completely. Then jump it again. Repeat the process and see of the heat comes on each time.

R to G is the fan on only, you can do the same for it.

Look for any led flash codes on the board if and when the heat does not come on while on call. There will be a legend on the inside of the service doors of the furnace explaining what the flash code means.
__________________
Thanks.
Doc Holliday is offline   Reply With Quote
Old 04-18-2012, 12:06 PM   #3
Newbie
 
Join Date: Apr 2012
Posts: 7
Default

York furnace - blower motor works intermittently on medium speed


Interesting, no I didn't try that. So the thermostat controls the sequence of turning on the gas and then the fan? I always thought the furnace itself did that and the thermostat only requested heat.
jeremyp969 is offline   Reply With Quote
Old 04-18-2012, 12:11 PM   #4
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,446
Default

York furnace - blower motor works intermittently on medium speed


Quote:
Originally Posted by jeremyp969 View Post
Interesting, no I didn't try that. So the thermostat controls the sequence of turning on the gas and then the fan? I always thought the furnace itself did that and the thermostat only requested heat.
No, the control board does all the sequencing. The stat is simply a switch which tells the board which call to start.

Have you tried switching the cooling and heating speeds of the blower on the control board or using the LO speed tap wire for heat and see what happens?
__________________
Thanks.
Doc Holliday is offline   Reply With Quote
Old 04-18-2012, 12:37 PM   #5
Newbie
 
Join Date: Apr 2012
Posts: 7
Default

York furnace - blower motor works intermittently on medium speed


Quote:
Originally Posted by Doc Holliday View Post
Have you tried switching the cooling and heating speeds of the blower on the control board or using the LO speed tap wire for heat and see what happens?

Good idea, I just assumed that it would work perfectly. I will try that tonight and report back. Thanks!
jeremyp969 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Furnace motor speed change Bob Ticknor HVAC 2 12-08-2011 04:32 PM
York furnace failing to restart.. Spooky50 HVAC 6 04-19-2011 04:29 AM
Payne gas furnace - blower fan running continuously Ed40 HVAC 0 02-05-2011 02:19 PM
Help with furnace blower problem Spydey HVAC 6 12-15-2010 08:18 PM
Luxaire furnace blower will not shut off danaugstin HVAC 1 10-06-2009 09:14 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.