XE 1000 Noise From The Compressor But Not Running - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 02-08-2010, 07:15 PM   #1
Member
 
Join Date: Feb 2010
Location: Oklahoma
Posts: 33
Rewards Points: 25
Default

XE 1000 Noise from the compressor but not running


My outside unit (heat pump) is not running. I was troubleshooting with help from some of the guys here and I thought it was the capacitor. I just put in a new capacitor and it did not do anything. While I was there I saw that some of the lines going to the coil had a light frost on them. Is that an indication of low refrigerant? and if that is the case, will that cause the fan not to run while the compressor makes a humming noise?

Advertisement

berr3555 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
loud jackhammer-like noise from hot water pipe omar Plumbing 15 01-08-2012 02:53 PM
Noisy furnace (with recording of noise) Jeffrey HVAC 3 01-23-2010 02:17 PM
Trane 1100 XE- Outside unit making humming noise Momof2 HVAC 0 09-03-2009 12:25 PM
Pipe noise upstairs bathroom when running only warm water dial2fast Plumbing 1 12-04-2007 12:39 AM
water heater noise boman47k Plumbing 5 11-28-2007 07:31 AM




Top of Page | View New Posts