Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-12-2011, 04:54 PM   #1
Newbie
 
Odin's Avatar
 
Join Date: Dec 2011
Posts: 5
Share |
Default

wtgo oil fired boiler keeps heating past thermostat setting-


I bought a house in april and it came with a 2006 Weil-McClain WTGO oil fired boiler w/tankless heater as the heating source. I tested the boiler when i bought the house and it worked fine so i left it alone till a few weeks ago I fired it up for the beginning of the heating season and heated up the house. after a little bit I noticed it turns on once every 15 min for 3 min even after passing the thermostat setting. Today when I woke up it was 80 when i had it set at 60. I am not using the tankless heater which is capped off. Could this be an issue? other factors include- my house is about 1800sq feet, its radiant heat (cast iron) that is original to the house 1884, all new windows and re-insulated in 2008. An energy audit said i needed 53k btu boiler but mine is 126,000 which i'm learning now they seem to just run grossly oversized boilers for some reason but its wasting my fuel! At this rate i will use up my tank by mid january- is there any way to derate my boiler and use a smaller jet or is there actually something wrong with the unit or thermostat. If i can't solve this issue i will probably have to choose another heat source and NG isn't available by line here .

any help is appreciated I'm new to boiler systems and i couldn't find my issue already answered here so i figured id ask, I will probably be calling someone but i like to do my homework first so i know what needs done.




Last edited by Odin; 12-12-2011 at 05:06 PM.
Odin is offline   Reply With Quote
Old 12-12-2011, 05:45 PM   #2
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,626
Default

wtgo oil fired boiler keeps heating past thermostat setting-


might have a draft coming into the back of the stat causing it to sense cold and running it over..what type of stat old mercury,digital.. brand and model number off the back of the stat in hand after removing it from the subbase...<<<<sub has number also just the one on the stat.guess your 2 wire with or with AC and other wires..lets here back.that looks like a cold start boiler meaning it doesn't maintain the water when the stat isn't calling like the older boilers...so the stat runs the circulator and the limit picks up the loop water back to the boiler and starts the oil burner to its unit mounted controller 160F-170F ranges your pressures should read 12PSI cold and about 20PSI tops when the stat shuts it down.that relief is factory set at 30PSI might want to pipe that relief to the back of the boiler 2 black elbows 3/4 pipe nipple and 2-12" pieces of pipe to drop to the floor with a bucket under it...blow it off in the middle of a heating cycle to clean the crap out from the last owners... if you have a boiler drain along the floor level cycle that also..back to the stat if it is drafting put your face up to the opening where the wires come out of the wall..insulation stuffed in and slip a cut piece of cardboard to cover it screwing down the stat tight..


Last edited by biggles; 12-12-2011 at 05:56 PM.
biggles is offline   Reply With Quote
Old 12-12-2011, 07:18 PM   #3
Newbie
 
Odin's Avatar
 
Join Date: Dec 2011
Posts: 5
Default

wtgo oil fired boiler keeps heating past thermostat setting-


Its a newer Honeywell digital, I tried the insulation but no go its still rising I just manually shut it down now when it gets too hot . The pic is a little old I since then added the pipe for the pressure relief.
Odin is offline   Reply With Quote
Old 12-12-2011, 07:42 PM   #4
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,626
Default

wtgo oil fired boiler keeps heating past thermostat setting-


might check to see if the stat is configured for oil heat what ever that might mean to Honeywell check the manual does it have sleep/wake/leave/return modes for temp and times is the time correct on the PM as right now and then the temp settings for the modes AM/PM...set it to 50F see if it does 70F and is it 2 wires from the boiler just wondering
biggles is offline   Reply With Quote
Old 12-12-2011, 08:03 PM   #5
Newbie
 
Odin's Avatar
 
Join Date: Dec 2011
Posts: 5
Default

wtgo oil fired boiler keeps heating past thermostat setting-


its just a two wire and yes programmable but all settings are 60
Odin is offline   Reply With Quote
Old 12-12-2011, 08:53 PM   #6
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,626
Default

wtgo oil fired boiler keeps heating past thermostat setting-


nothing in the manual on telling the stat its running an oil fired boiler?like i mentioned the typical setup is the stat starts the circulator and the movement of the loop water thru the boiler calls the burner in to make the unit mounted tmperature control which is inserted into the tank of the boiler...possible circualtor relay is sticking.if you go onto the boiler where the stat wires connect..remove them and use a piece of stat wire sitting there you can jump the terminals simulating the stat calling for heat the circ should run with that jump remove the jump circ goes off might catch it sticking in the ON position something to look at..if it does stick(the circ relay) and continues to run that eliminates the stat being the problem
biggles is offline   Reply With Quote
The Following User Says Thank You to biggles For This Useful Post:
Odin (12-13-2011)
Old 12-12-2011, 10:13 PM   #7
REP
Member
 
Join Date: Jul 2011
Posts: 615
Default

wtgo oil fired boiler keeps heating past thermostat setting-


You have to understand that if we are not there to check differant things,its awful hard to figure it out.
My first thought is what is the boiler water temp set at? Then I wondered if the relay that turns the circulator on is stuck or sticking.
I also would wonder if the stat was working properly.
Yes your oil nozzle could be way oversized and the boiler circulator stays running longer to get rid of the extra heat.
If you do have a tankless coil then the aquastat you have may be set to maintain a boiler tempature which is migrating to your house.
The only thing you can do which will save you money is to have the boiler completely cleaned professionally and to set the burner up with inswtraments.Oil is too expensive to have someone set it by "eye".What I am suggesting usually goes for $150-$250,but if its done right you could save $400 or more over the winter.
REP is offline   Reply With Quote
The Following User Says Thank You to REP For This Useful Post:
Odin (12-13-2011)
Old 12-13-2011, 12:31 AM   #8
Newbie
 
Odin's Avatar
 
Join Date: Dec 2011
Posts: 5
Default

wtgo oil fired boiler keeps heating past thermostat setting-


Quote:
Originally Posted by biggles View Post
nothing in the manual .possible circualtor relay is sticking.if you go onto the boiler where the stat wires connect..remove them and use a piece of stat wire sitting there you can jump the terminals simulating the stat calling for heat the circ should run with that jump remove the jump circ goes off might catch it sticking in the ON position something to look at..if it does stick(the circ relay) and continues to run that eliminates the stat being the problem
It did not turn on the pump crossing the terminal, it seems the pump only turns on when the boiler is firing which might be why its over heating.
Dunno if there is an easy fix for this so i'll just be calling someone i guess
Odin is offline   Reply With Quote
Old 12-13-2011, 12:28 PM   #9
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,626
Default

wtgo oil fired boiler keeps heating past thermostat setting-


with that jump the boiler should of fired along with the circ...get somebody in some systes the stat runs the circ and the circ pushes the colder water back in to be heated and the boiler runs....it's something making it over heat...
biggles is offline   Reply With Quote
Old 12-13-2011, 12:41 PM   #10
Newbie
 
Odin's Avatar
 
Join Date: Dec 2011
Posts: 5
Default

wtgo oil fired boiler keeps heating past thermostat setting-


Quote:
Originally Posted by biggles View Post
with that jump the boiler should of fired along with the circ...get somebody in some systes the stat runs the circ and the circ pushes the colder water back in to be heated and the boiler runs....it's something making it over heat...
is the boiler supposed to fire every time the pump turns on? I think i'm missing something here or is it set up so the boiler maintains a constant temp all the time and the thermostat going on and off trips the pump- the pump will always run with the burner going but the burner can run without the pump going? am i getting this right?
Odin is offline   Reply With Quote
Old 12-13-2011, 01:41 PM   #11
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,626
Default

wtgo oil fired boiler keeps heating past thermostat setting-


the boiler (burner) is maintained from the temperature control on the boiler 160F-170F around there if your up on the boiler and the circ is running bu there is no burner that means the temperature of the boiler is met but the stat upstairs is still calling with the circ running.the stat closure might bring in both with the boiler cycling first on temp then the circ is controlled by the stat.the over heating is 2 things the boiler is running over stat satisfying ad the circ running with the stat satisfied...if the circ just ran with the boiler actualy wired off on control that heated water would never bring the upstairs to 80F just a guess but i will say there is more water in the piping above into the house then in the actual boiler.being a later model WM style the heating is very fast as the water is circulated thru it.....boiler is over firing away from a stat closure....i have a Gas fired WM abd the stat controls the circ and the limit 170F controls the fire/burner on a call for heat installed 91'

biggles is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unbelievable, Thermostat setting changes by ITSELF notawiz HVAC 38 07-25-2014 08:38 AM
Oil fired boiler leaking water! frankm1960 Plumbing 11 03-18-2011 09:03 AM
Wiring New Thermostat for Heat Pump AND Boiler Sweetpea_cmb HVAC 3 10-28-2010 01:29 PM
Boiler still runs even when thermostat is off jamegail1 HVAC 25 10-05-2010 02:21 PM
How to optimize thermostat settings (2 heating systems same home) rossl56 HVAC 1 11-26-2008 03:39 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.