DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Whirlpool furnace control board question (http://www.diychatroom.com/f17/whirlpool-furnace-control-board-question-42283/)

Mr Jones 04-12-2009 10:41 AM

Whirlpool furnace control board question
 
Hi guys. I installed a furnace last month. All was well, but I wanted to change the blower motor speed, so I did. Simple enuf to do, but now when system is off (power on) there is a 60 hertz hum coming from the board or the blower, hard to tell what's actually humming, maybe one of the relays or the transformer. Switching wires back didn't make a difference. I'm concerned I'm burning something out. Did I screw up the board?

Thanks for any ideas.

Tim

kenmac 04-12-2009 10:52 AM

don't think so.. Transformers will sometimes will make this noise

Mr Jones 04-12-2009 11:34 AM

I just checked it out closer, it's not coming from the motor or the transformer, it's definitely the board, can't tell if it's one of the big relays, when I touch the board, it's vibrating equally all over.

hvaclover 04-12-2009 12:02 PM

Quote:

Originally Posted by Mr Jones (Post 258737)
I just checked it out closer, it's not coming from the motor or the transformer, it's definitely the board, can't tell if it's one of the big relays, when I touch the board, it's vibrating equally all over.

Telit to stop that! It'll go to Hell if it keeps on:huh:

Yoyizit 04-12-2009 01:30 PM

A relay armature oscillating? You could try unplugging connectors that send signals off the board.
Post a schematic, unpack your DVM and o'scope, you may need them.

Mr Jones 04-12-2009 02:08 PM

2 Attachment(s)
Here's what I have.

I'll try unplugging things later, I'll post results.

Yoyizit 04-12-2009 02:14 PM

If, by a hum, you mean a 60Hz hum like that you'd hear by putting your ear to a wall 'former, then I'll go out on a limb and say that, from your schematic, no mechanical motor or sensor could respond that fast. A small relay armature could possibly, though.
With a helper 10' away, you can use an empty garden hose to isolate the noise source to within an inch or so.

Scope waveforms from the control board should show an oscillation, but getting a control board schem. will be difficult.

The current draw should also show this oscillation and will give you a clue as to how many amps are being switched on and off. If the fuse hasn't blown you can use it as a current sensing resistor by measuring the voltage drop across it, but your scope will have to be isolated from ground.

I guess there is also a remote chance that the 'stat could be causing this behavior.

You'll have to somehow break the feedback loop.

A high resistance ground connection can also cause this.


All times are GMT -5. The time now is 10:21 PM.