Utica Boiler Burner Won't Ignite - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 03-02-2008, 12:35 PM   #1
Newbie
 
Join Date: Mar 2008
Location: NEW YORK
Posts: 4
Rewards Points: 10
Default

Utica Boiler Burner Won't Ignite


After changing thermostats, burner kicked on fine. Later it was getting cold, and pilot was lit, could hear the switch click when turning up the thermostat, but the burner did not ignite. I reinstalled the old thermostat, and it worked fine at first, and now the same thing, I can hear the switch click, but the burner isn't igniting. All the wires appear to be tight, and am ready to call a serviceman. Just can't figure what changed.........Any help would be appreciated.
Jack

Advertisement

jackjr1948 is offline   Reply With Quote
Old 03-02-2008, 01:06 PM   #2
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,630
Rewards Points: 2,000
Default

Utica Boiler Burner Won't Ignite


go down to the boiler where the stat wires tie into the control circuit remove the pair that come from the house,and jump the the 2 you disconnected from within the boiler together you simulating your stat see if it runs and heats the house.

Advertisement

biggles is offline   Reply With Quote
Old 03-02-2008, 01:39 PM   #3
Newbie
 
Join Date: Mar 2008
Location: NEW YORK
Posts: 4
Rewards Points: 10
Default

Utica Boiler Burner Won't Ignite


Thanks for the reply. I tried that, and the same as lowering and raising the thermostat. The switch clicks on the electrical box, and I hear something running, but the pilot is the only flame, no burner igniting. Any other thought?
jackjr1948 is offline   Reply With Quote
Old 03-02-2008, 01:58 PM   #4
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,630
Rewards Points: 2,000
Default

Utica Boiler Burner Won't Ignite


is this a boiler for steam or hot water baseboard? if baseboard hot water then when you put the wires together that is the circulator pump running ...check your temperature control on the boiler itself that is stand alone with your stat in the house running the circ pump.the pump cycles the water loop and the boiler limit closes with the cooler water cycling back to the boiler and the main burner should cycle till the setting within is met.the setting within the boiler has nothing to do with the stat in the space it only senses the boiler section during a call for heat.cycle the dial on that temp controller full CW the CCW then back to original setting.if it is a boiler for steam......flush the "low limit saftey" if you have a drain off
biggles is offline   Reply With Quote
Old 03-02-2008, 03:10 PM   #5
Newbie
 
Join Date: Mar 2008
Location: NEW YORK
Posts: 4
Rewards Points: 10
Default

Utica Boiler Burner Won't Ignite


It is hot water baseboard. Recycling the temp dial did nothing for me. What makes the gas valve open? It seems that might be the problem. I unhooked a wire to the thermocoupler, and the pilot went out, so does that mean it's working ok? All I did was change the thermosta, and what a mess I created, and don't know why.... Thanks again for the help....
jackjr1948 is offline   Reply With Quote
Old 03-02-2008, 03:35 PM   #6
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,630
Rewards Points: 2,000
Default

Utica Boiler Burner Won't Ignite


that temperature control....controls the gas valve if the stat is calling for heat and the circ.is running.those wires(on the temp controller) are the low voltage from the Transformer that go to the gas valve.try this ....toggle the boiler off the switch on the side of it,remove the wires on the boiler temperature controller and sreww them both to one of the terminal on that controller(this will eliminate the controller)for this TEST ONLY.toggle up the boiler power make sure stat is calling(if circ.runs thats a sign the stat is calling) see if it lights the main gas.WAIT 10 seconds and then pull one of the wires off the MAIN GAS VALVE see if you see anything resembling a spark as it comes off the terminal(trying to see if you are getting 24V to it but it isn't opening)YES the thermalcouple is working by pulling the wire your simulating the flame has gone out,and it checks the main gas valve not to open when the heat is called for..NO pilot/NO main gas!is this a one zone boiler hot water system,no zone valves off the boiler,and only the one stat!NOTE TO YOU.....as long as the pilot is lit there is no DANGER in jumping the controller out.....if you do get main gas it will just lit off
biggles is offline   Reply With Quote
Old 03-02-2008, 04:15 PM   #7
Newbie
 
Join Date: Mar 2008
Location: NEW YORK
Posts: 4
Rewards Points: 10
Default

Utica Boiler Burner Won't Ignite


Before I got to test it, I was sweeping up around it and the broom bumped the gas valve and the burner kicked on. I'm going to let it cycle a few times to be sure it's ok for now, but that seems like a valve sticking problem, doesn't it? I really appreciate your help today. I am in the automotive field, and have some basic knowledge with this, but can go so far, then need the help from someone with more knowledge like you. Thank you very much, and I will follow up to you if there is still a problem, so you know what it was.
Jack
jackjr1948 is offline   Reply With Quote
Old 03-02-2008, 04:33 PM   #8
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,630
Rewards Points: 2,000
Default

Utica Boiler Burner Won't Ignite


thats cool .......now test it the other way,with the burner running tap the gas valve body in different places...bottom/sides with the handle of a screw driver see if it bounces and flames out and comes back on coil within might be loose that opens the gas itself.if it bounces around get it changed out
biggles is offline   Reply With Quote
Old 03-02-2008, 09:14 PM   #9
Member
 
Join Date: Nov 2007
Posts: 66
Rewards Points: 75
Default

Utica Boiler Burner Won't Ignite


Howdy Jack. Sounds like Biggles has got you well on your way. Be sure to fire up your printer and make a copy of the info Biggles gave you. I know if I were troubleshooting I'd like a copy of his instructions in my hands as I was figuring it out. Be sure to let us know how everything plays out. Good luck. Cliff

Advertisement

UBoiler is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
monitor heater repair help speakers3 HVAC 14 08-18-2013 03:52 PM
utica boiler ignites for 5 sec. then shuts off UBoiler HVAC 17 07-21-2008 10:40 AM
Utica Boiler shut down problem halo HVAC 2 02-29-2008 08:41 PM
Boiler Shut Down SassySue General DIY Discussions 3 01-01-2008 12:49 PM
Utica Boiler Pilot light on but will not flame up! MGB150HID HVAC 2 12-10-2007 05:48 PM




Top of Page | View New Posts