Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-17-2012, 06:59 PM   #1
Newbie
 
Join Date: Jan 2012
Posts: 1
Share |
Default

ultra V tech 80 furnace


the burners light when the thermostat wants heat, but they go out before the fan comes on. The burners will come on 4 or 5 times and go out, then the furnace turns off. It will do the same thing if I turn the thermostat off and then on again. Even if the fan switch on the thermostat is on, rather than on the auto setting, it does the same thing.


Last edited by licarlton; 01-17-2012 at 07:05 PM.
licarlton is offline   Reply With Quote
Old 01-17-2012, 08:15 PM   #2
Part of the Clover Leaf
 
Join Date: May 2011
Location: NW Burbs of Detroit Mi.
Posts: 1,107
Default

ultra V tech 80 furnace


on the face of it i would say the sensor needs cleaning. but it could be something else too. clean the sensor and see if that clears the problem.

hvac5646 is offline   Reply With Quote
Old 01-17-2012, 08:18 PM   #3
Member
 
Join Date: Oct 2011
Location: pa
Posts: 4,248
Default

ultra V tech 80 furnace


yes agree with hvac5646 clean sensor 1st also make sure filters are clean something we all forget to do????
ben's plumbing is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heil Furnace Burner Problem timothyr HVAC 79 02-12-2014 07:01 PM
Armstrong Air Ultra V Tech 80 problem... wont stay on :( Kassy HVAC 12 11-10-2012 06:09 PM
tiling under new furnace gramps416 Flooring 4 01-09-2011 10:47 AM
Rheem 80% Furnace Short Cycling rlukas79 HVAC 0 12-19-2010 03:27 AM
Furnace Model # Feh-015-04 clicking but not turning on? haimei HVAC 1 12-14-2010 05:01 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.