Trouble With A Trane - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 12-18-2012, 09:36 PM   #1
Newbie
 
Join Date: Jun 2012
Posts: 3
Rewards Points: 10
Default

trouble with a trane


i have a trane heat pump that is acting weird. works properly in a/c mode but when in heat mode the high and low side pressures are both around 325psi. i talked with trane tech support but no help. any ideas would be appreciated! model #2twb3018a1000ar

Advertisement

dull is offline   Reply With Quote
Old 12-18-2012, 10:56 PM   #2
Member
 
Join Date: May 2010
Location: winnipeg manitoba canada
Posts: 779
Rewards Points: 500
Default

trouble with a trane


both 325 .... not possible.....

Advertisement

carmon is offline   Reply With Quote
Old 12-19-2012, 05:20 AM   #3
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,421
Rewards Points: 4,488
Default

trouble with a trane


Sounds like you took your readings on the service valve schrader fittings. They should be about the same in heat mode then. Need to use the true suction fitting.
beenthere is online now   Reply With Quote
Old 12-19-2012, 08:14 AM   #4
Newbie
 
Join Date: Jun 2012
Posts: 3
Rewards Points: 10
Default

trouble with a trane


Quote:
Originally Posted by beenthere View Post
Sounds like you took your readings on the service valve schrader fittings. They should be about the same in heat mode then. Need to use the true suction fitting.
i work at an apt complex and we have app. 450 goodman hp's and 2 or 3 tranes, so i'm not familiar with them at all. there are only 2 service valves that i can see- high and low side. i'll look at it again today. thanks
dull is offline   Reply With Quote
Old 12-19-2012, 12:31 PM   #5
Member
 
Join Date: Jan 2012
Posts: 210
Rewards Points: 150
Default

trouble with a trane


I had a similar failure on my Trane system last year. It turned out to be the expansion valve on the outdoor unit went out.

Is your unit going into frequent defrosts even when the weather is only moderately cool? Pull the cover off the outdoor unit, and see if the expansion valve is getting frosty. If so, the expansion valve needs replacement. My high side readings were really high, and my low side went really low when this occured
av-geek is offline   Reply With Quote
Old 12-19-2012, 02:04 PM   #6
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,421
Rewards Points: 4,488
Default

trouble with a trane


3rd port will be in the side panel near the RV.

Advertisement

beenthere is online now   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trane Thermostat Replacement roadbiker255 HVAC 7 07-24-2012 02:29 PM
Trane XR90 - Condensate Drane Trap JDWorks HVAC 16 02-07-2012 08:59 PM
Ruud vs Trane peter_holmes HVAC 23 07-28-2010 03:32 PM
Trane XL1200 trouble victorhobby HVAC 5 06-15-2010 05:47 PM
new install of Trane XL15i nind HVAC 32 01-30-2010 01:59 PM




Top of Page | View New Posts