Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-25-2010, 09:16 PM   #1
BFR
Newbie
 
Join Date: Nov 2010
Posts: 13
Share |
Default

Trane XE80 Burners Won't Ignite


I have a Trane XE80 gas (propane) hvac unit. House is being remodeled and the unit was removed a couple of years ago. This fall I needed to get some heat into the house to prevent freeze damage so I removed the ac heat exchanger from the unit and hooked it up. Everything was working fine, tstat would turn on the furnace. Then, all of a sudden this evening, the ignitor won't glow and the burners won't ignite. Everthing else (little pre-blower, main blower, etc.) works fine when the tstat calls for heat - but, the ignitor won't glow and, of course, the burners won't ignite. Previously, when everything worked okay, the red led on the board would flash steadily - now it flashes four times and then a pause, four flashes and a pause, etc.

What's going on?

BFR

BFR is offline   Reply With Quote
Old 11-25-2010, 10:43 PM   #2
Member
 
Join Date: Oct 2009
Location: Nebraska
Posts: 2,362
Default

Trane XE80 Burners Won't Ignite


Probably a broken hot surface ignitor. Should be a chart in the furnace saying what the flash codes mean.

Marty S. is offline   Reply With Quote
Old 11-25-2010, 11:38 PM   #3
Newbie
 
Join Date: Nov 2010
Posts: 2
Default

Trane XE80 Burners Won't Ignite


As Marty said there is a code chart on the unit. Probably on the inside door. I think the code is "Thermal protection device open" but don't hold me too that. I am going from memory. You need to pull out the igniter and look at it. Look for cracks or white spots. Once you get the igniter problem solved its very important to find out what switch opened up. if it was a rollout switch the system could be dangerous to run.
Budman21901 is offline   Reply With Quote
Old 11-26-2010, 06:54 AM   #4
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,318
Blog Entries: 1
Default

Trane XE80 Burners Won't Ignite


The HSI will not ignite when you have a 4 flash code, it is as they said, over heating protection, the main limit or rollouts have tripped , rollouts are manual reset, and main limit should be auto, but will get stuck if its tripped to often, most likely it is the main limit, remove wires from it and check for continuity between terminals. IF no continuity, then replace limit. Most likely caused by plugged filter.
hvactech126 is online now   Reply With Quote
Old 11-26-2010, 08:25 AM   #5
BFR
Newbie
 
Join Date: Nov 2010
Posts: 13
Default

Trane XE80 Burners Won't Ignite


Thanks so much for the info. The unit's not handy so I'll have to check that stuff when I go back out there. I didn't see a code chart (hence, my question as to what 4 flashes meant). Except for contacting Trane itself, which I could not do yesterday, it being T'sgiving, I have not been able to find a manual/parts list/wiring diagram, etc for the unit online. Does anyone know of a source? I assume with a wiring diagram and manual, I'll be able to determine where the main limit and the rollout switches are. I'm handy, but not a pro - worked mostly on the Lennox system at my own house - not very familiar with the Trane unit, but it doesn't look that different.

Thanks again; any further comments would be most welcome.

BFR
BFR is offline   Reply With Quote
Old 12-12-2010, 04:28 PM   #6
BFR
Newbie
 
Join Date: Nov 2010
Posts: 13
Default

Trane XE80 Burners Won't Ignite


Okay, finally got a chance to return to the unit. One of the rollout switches is bad (found out by jumping it) There are two identical ones that are obvious to the eye, and identified by wire colors on the wiring diagram and it looks like perhaps another one (black plastic with three terminals also identified as a limit switch on the wiring diagram) The black plastic one looks exactly like a button activated limit switch on my kitchen vent, but no button. I started out by jumping the two identical ones, which fixed the problem, then unjumped them until I found which one was bad. I understand they are supposed to be manual re-set, but I can't figure out how to reset them. They are ceramic devices with two terminals, one for the incoming wire and one for the outgoing wire - opposite the terminals is a thin, bare wire with a device of some sort in its middle. How does one reset that kind of rollout? Also, how does one re-set the black pastic one? Or, do they have to be replaced?

Bruce
BFR is offline   Reply With Quote
Old 12-12-2010, 05:09 PM   #7
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,318
Blog Entries: 1
Default

Trane XE80 Burners Won't Ignite


Quote:
Originally Posted by BFR View Post
Okay, finally got a chance to return to the unit. One of the rollout switches is bad (found out by jumping it) There are two identical ones that are obvious to the eye, and identified by wire colors on the wiring diagram and it looks like perhaps another one (black plastic with three terminals also identified as a limit switch on the wiring diagram) The black plastic one looks exactly like a button activated limit switch on my kitchen vent, but no button. I started out by jumping the two identical ones, which fixed the problem, then unjumped them until I found which one was bad. I understand they are supposed to be manual re-set, but I can't figure out how to reset them. They are ceramic devices with two terminals, one for the incoming wire and one for the outgoing wire - opposite the terminals is a thin, bare wire with a device of some sort in its middle. How does one reset that kind of rollout? Also, how does one re-set the black pastic one? Or, do they have to be replaced?

Bruce
The porcelain rollout have a fuse link and they are not resettable. the black one is auto resetting.
__________________
IT IS WHAT IT IS
hvactech126 is online now   Reply With Quote
The Following User Says Thank You to hvactech126 For This Useful Post:
BFR (12-12-2010)
Old 12-12-2010, 05:12 PM   #8
BFR
Newbie
 
Join Date: Nov 2010
Posts: 13
Default

Trane XE80 Burners Won't Ignite


Thank you, thank you. I bet I spent 30 minutes trying to figure out how to reset those rollouts. Will replace the bad rollout and I should be nice and warm. What a great forum!
BFR
BFR is offline   Reply With Quote
Old 12-12-2010, 05:23 PM   #9
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,318
Blog Entries: 1
Default

Trane XE80 Burners Won't Ignite


if those fuse links burnt out, then you had a flash back. It may be a good idea to have your furnace inspected and cleaned
__________________
IT IS WHAT IT IS
hvactech126 is online now   Reply With Quote
Old 12-12-2010, 06:05 PM   #10
BFR
Newbie
 
Join Date: Nov 2010
Posts: 13
Default

Trane XE80 Burners Won't Ignite


Hmmm. My experience with fusible links is that they literally "burn out", i.e., get black, separate, etc. I assume that the fusible link is the bare wire with the electronic device that spans from terminal to terminal. If it's burned out would it be apparent to the eye or would it look exactly like the one that still works (which it does)? Can they fail without burning out?

BFR
BFR is offline   Reply With Quote
Old 12-12-2010, 06:16 PM   #11
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,318
Blog Entries: 1
Default

Trane XE80 Burners Won't Ignite


it would be apparent to the eye, if they look the same, it may have just gone bad
__________________
IT IS WHAT IT IS
hvactech126 is online now   Reply With Quote
Old 12-12-2010, 06:33 PM   #12
BFR
Newbie
 
Join Date: Nov 2010
Posts: 13
Default

Trane XE80 Burners Won't Ignite


Thanks, I'll make sure when I remove it, but I'm pretty sure the bad one looks exactly like the good one.

BTW, what holiday inn express did you stay at last night? I'd like to book a room. I even stayed at a 5 star place once, and didn't learn anything about hvac!

BFR

BFR is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trane XE80 Furnace fan won't stop running Luv2Auction HVAC 2 01-07-2013 09:05 AM
Trane xe80 no heat tackman HVAC 9 11-05-2010 01:33 PM
Trane XE78 One Burner wont ignite ruckamuck HVAC 3 10-29-2010 10:08 PM
TRANE XE80 - 2 red flashes - intermittant Thomasv HVAC 13 01-28-2010 09:26 AM
Trane XE80 - No ignition ggutier49 HVAC 3 10-17-2009 09:38 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.