Trane XE1200 Heat Pump - HVAC - DIY Chatroom Home Improvement Forum
Advertisement


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 11-12-2012, 04:25 PM   #1
Newbie
 
Join Date: Nov 2012
Posts: 1
Rewards Points: 10
Default

trane XE1200 heat pump


I have a Trane XE 1200 heat pump, when I have the thermostat set on hot, run the neele over the ambient air temp, the air handler cycles, and I hear a solenoid pull in at the unit outside, but I hear no motor ( compressor ) start
Same thing when I am on Cool

Advertisement

Jimed is offline   Reply With Quote
Old 11-12-2012, 10:49 PM   #2
Member
 
Join Date: Mar 2007
Location: Eighty Four, Pa.15330
Posts: 1,597
Rewards Points: 1,192
Default

trane XE1200 heat pump


First,check for power at outside disconnect.

Advertisement

bobelectric is offline   Reply With Quote
Old 11-13-2012, 04:27 AM   #3
An old Tradesmen
 
Join Date: Oct 2008
Location: Somewhere
Posts: 28,441
Rewards Points: 8,442
Default

trane XE1200 heat pump


Yep, check for tripped breaker.
beenthere is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lennox Heat Pump no_limit_larry HVAC 4 11-05-2012 05:18 PM
Trane Heat pump revmred HVAC 1 10-20-2012 09:48 PM
Heat Pump Crisis Part II Doc Holliday HVAC 58 12-07-2011 09:14 PM
Heat Pump Crisis, Help! Doc Holliday HVAC 14 12-02-2011 09:22 PM
Trane Heat pump capacitor exploded! swiffy25 HVAC 18 01-19-2011 05:48 AM




Top of Page | View New Posts