DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Trane xe-80 not ignating (http://www.diychatroom.com/f17/trane-xe-80-not-ignating-160711/)

PAZYAMOR1 10-21-2012 11:07 AM

Trane xe-80 not ignating
 
I have a Trane XE-80 A/C heating unit, the heat is no working.
No light is flashing on the door panel, blower comes on, ignater gets red but the fire does not come on all the time, fan start but it blows cold air, at times it does fire but most of the times it doesn't. I replaced the thermostat but the problems still continues. Does any one has any sugestions.

how 10-21-2012 04:03 PM

That combo of problems could be a faulty board or the thermostat.

I would follow your thermostat lines into the furnace where they attach to R, W & G. Turn off furnace power. Make a note of which goes where and remove them. Put a jumper between R & W and turn the furnace power back on.
Let us know what happens.

hvactech126 10-21-2012 05:14 PM

Remove the blower door so you can see the LED on the control board. Tape the door switch with electrical tape. (only for testing purposes) let it run a cycle and then note the flash code. Some times you can't see the LED through the viewing window. During a call for heat the LED should be flashing fast. In standby (no call for heat) it should flash slow. During a fault it should flash X times and then pause and then flash X times etc...


All times are GMT -5. The time now is 06:29 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved