Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-29-2010, 03:10 PM   #1
Newbie
 
Join Date: Nov 2010
Posts: 4
Share |
Question

Trane Xe 1000 condensoer fan running in reverse


I have an Trane XE 1000 TWR048D100A1, the problem is last week when i walked by i noticed the fan has decided to run in reverse. It was installed in 2000 and has always ran fine and in the correct direction. I have seen post as to the cause etc. run capacitor, motor bad,.....so what do ya think? I switched the capacitor wire with the other hot wire to change polarity and it ran in the right direction but at a reduced speed to my recollection. It also has 2 flashes/sec on LED, is this related. The unit will heat and cool depending on the selection made......scratching my head guys! Thanks
jmarkt is offline   Reply With Quote
Old 11-29-2010, 04:39 PM   #2
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 8,333
Default

Trane Xe 1000 condensoer fan running in reverse


Replace the capacitor with a new one.
__________________
"Cut it twice and it is still too short".
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
yuri is offline   Reply With Quote
Old 11-29-2010, 05:44 PM   #3
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 23,492
Default

Trane Xe 1000 condensoer fan running in reverse


And put the wires back the way they were.
beenthere is online now   Reply With Quote
Old 11-30-2010, 09:06 AM   #4
Newbie
 
Join Date: Nov 2010
Posts: 4
Default

Trane Xe 1000 condensoer fan running in reverse


Thanks, new capacitor on the way!!!
jmarkt is offline   Reply With Quote
Old 12-06-2010, 10:38 AM   #5
Newbie
 
Join Date: Nov 2010
Posts: 4
Default

Trane Xe 1000 condensoer fan running in reverse


Thanks men, the capacitor has solved my problem, fan is again running in the right direction!
jmarkt is offline   Reply With Quote
Old 12-06-2010, 01:28 PM   #6
Member
 
hvaclover's Avatar
 
Join Date: Oct 2008
Location: Suburbs of Detroit Mi
Posts: 3,704
Default

Trane Xe 1000 condensoer fan running in reverse


too bad he shortened the life on the fan.
__________________
Just slow, not stupid.
hvaclover is offline   Reply With Quote
Old 12-06-2010, 02:03 PM   #7
Newbie
 
Join Date: Nov 2010
Posts: 4
Default

Trane Xe 1000 condensoer fan running in reverse


That's no problem either, got a brand new fan motor sitting in the shop, the old ones already 11 years old so i ordered one with the capacitor, better to have one and not need it than to need one and not have it!!
jmarkt is offline   Reply With Quote
Old 12-06-2010, 03:40 PM   #8
Member
 
Join Date: Dec 2010
Posts: 117
Default

Trane Xe 1000 condensoer fan running in reverse


Quote:
Originally Posted by jmarkt
I have an Trane XE 1000 TWR048D100A1, the problem is last week when i walked by i noticed the fan has decided to run in reverse. It was installed in 2000 and has always ran fine and in the correct direction. I have seen post as to the cause etc. run capacitor, motor bad,.....so what do ya think? I switched the capacitor wire with the other hot wire to change polarity and it ran in the right direction but at a reduced speed to my recollection. It also has 2 flashes/sec on LED, is this related. The unit will heat and cool depending on the selection made......scratching my head guys! Thanks
Always replace motor when you replace your cap. Unless it was found to be low not drained u should check the cap.yearly and replace when it starts loosing it mf

Bill
Hixheat1 is offline   Reply With Quote
Old 12-06-2010, 05:39 PM   #9
Member
 
hvaclover's Avatar
 
Join Date: Oct 2008
Location: Suburbs of Detroit Mi
Posts: 3,704
Default

Trane Xe 1000 condensoer fan running in reverse


Quote:
Originally Posted by jmarkt View Post
That's no problem either, got a brand new fan motor sitting in the shop, the old ones already 11 years old so i ordered one with the capacitor, better to have one and not need it than to need one and not have it!!
Was still an unwise and unadvised action moving the cap wires. For that you get the HALL OF SHAME AWARD[IMG]file:///C:/DOCUME%7E1/John/LOCALS%7E1/Temp/moz-screenshot.png[/IMG]
__________________
Just slow, not stupid.
hvaclover is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trane XE80 Furnace fan won't stop running Luv2Auction HVAC 2 01-07-2013 09:05 AM
Trane condensing unit keeps running fastback4 HVAC 1 06-08-2010 06:49 PM
XE 1000 Noise from the compressor but not running berr3555 HVAC 0 02-08-2010 06:15 PM
Trane Furnace Blower Running Nearly Continuously stephensandlin HVAC 3 01-03-2010 01:21 AM
Trane XE 1000 Fan Problem Flathead64 HVAC 15 07-01-2009 09:08 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.