Trane Pkg Unit Blower Motor Not Working - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 07-06-2014, 05:04 PM   #1
DIYer/PoleMonkey
 
clw1963's Avatar
 
Join Date: Jul 2014
Location: So Calif
Posts: 788
Rewards Points: 256
Default

Trane Pkg unit Blower Motor not working


Hello all,

I have a Trane YCY 4 ton package unit on my house. I self installed new 8 or so years ago. Thursday afternoon I returned from some short errands to find the blower motor not running in AC mode. I'm in inland So Cal. I have a friend in the trade that forwarded me instructions on how to test the ECM. I have 240v to the motor molex as I should. When testing the control wire molex I had 26v on pins 1 & 3 to pin 12, with fan only on I had 15v from 1 & 3 to 15. When in cooling mode I had only .3v from 1 & 3 to 6. I found the same when checking directly off the ICM. Its a cnt03600. I also have checked the motor windings and found 5.3 ohms across the 3 windings and open from windings to case. There were no obvious signs of failure on the motor module either. The motor does not operate in fan only mode either. The compressor and condenser all seem to operate fine. My question is, could it just be the ICM board (cnt03600) or just the module on the motor, or both, or other? I'm usually self reliant on most things. Since it's been in the mid to high 90's I haven't found an opening for a service call. Parts houses were closed this holiday weekend. Ones that were open didnt' have trane part I requested.

Any guidance appreciated. If this question has somehow been asked prior, please forgive me. Truly been a long hot weekend.

Casey

Advertisement

clw1963 is online now   Reply With Quote
Old 07-07-2014, 12:16 AM   #2
DIYer/PoleMonkey
 
clw1963's Avatar
 
Join Date: Jul 2014
Location: So Calif
Posts: 788
Rewards Points: 256
Default

Trane Pkg unit Blower Motor not working


Did I present my issue wrong?

Advertisement

clw1963 is online now   Reply With Quote
Old 07-07-2014, 08:47 AM   #3
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 10,099
Rewards Points: 836
Default

Trane Pkg unit Blower Motor not working


No. It is so specific that no one knows the answer w/o being there and doing the work themselves with a Trane service manual.
__________________
"Cut it twice and it is still too short".
yuri is online now   Reply With Quote
Old 07-07-2014, 09:08 AM   #4
DIYer/PoleMonkey
 
clw1963's Avatar
 
Join Date: Jul 2014
Location: So Calif
Posts: 788
Rewards Points: 256
Default

Trane Pkg unit Blower Motor not working


Well shoot. Fact is the external control board isn't showing what it should according to the testing guide. So I guess I'll try to start there.
clw1963 is online now   Reply With Quote
Old 07-07-2014, 09:19 AM   #5
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 10,099
Rewards Points: 836
Default

Trane Pkg unit Blower Motor not working


Genteq/GE has a Techmate simulator device which you can hookup to some of those motors and if the motor runs then it is the board. I do Lennox and they have a device but it is specific to them.

Google: Genteq ecm service guide, and they have a dealer toolbox with some manuals etc

Trane may have a simulator device. It uses 24 volts or a battery, has a switch and cables.
__________________
"Cut it twice and it is still too short".

Last edited by yuri; 07-07-2014 at 09:24 AM.
yuri is online now   Reply With Quote
Old 07-07-2014, 09:29 AM   #6
DIYer/PoleMonkey
 
clw1963's Avatar
 
Join Date: Jul 2014
Location: So Calif
Posts: 788
Rewards Points: 256
Default

Trane Pkg unit Blower Motor not working


Yes, saw that in my researching of the issue. Beyond the DIY scope somewhat. For a one shot deal anyway. It's a GE motor. Just the modules are all programmed differently for each mfg. so they say. But since basic testing shows an issue where that unit would plug into I'll still try that. Least expensive option too. Barring my ignorance on something else being the culprit.
clw1963 is online now   Reply With Quote
Old 07-07-2014, 09:33 AM   #7
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 10,099
Rewards Points: 836
Default

Trane Pkg unit Blower Motor not working


Trane boards are VERY expensive so I would get the simulator IF it works on that motor, Check with Genteq as the cables need to match. It could also be the cables to the motor. Lennox had a batch with a built in fusible link in the wire.
__________________
"Cut it twice and it is still too short".
yuri is online now   Reply With Quote
Old 07-07-2014, 09:45 AM   #8
DIYer/PoleMonkey
 
clw1963's Avatar
 
Join Date: Jul 2014
Location: So Calif
Posts: 788
Rewards Points: 256
Default

Trane Pkg unit Blower Motor not working


That I know as well. The first board should be about $100 or less I hope. The module for the motor, that could be $300 to $700 I think. Motor and module $700 to $1K. Wholesale pricing and if the parts house will deal with me. If the first board too pricey this morning I'll call around again for a service call. Just the better reviewed service companies have been busy with 2 day waits.
clw1963 is online now   Reply With Quote
Old 07-07-2014, 10:07 AM   #9
DIYer/PoleMonkey
 
clw1963's Avatar
 
Join Date: Jul 2014
Location: So Calif
Posts: 788
Rewards Points: 256
Default

Trane Pkg unit Blower Motor not working


Actually, after looking. If I can get a tech mate tester for a decent price I just might. Parts dealers open up soon. I'll go see what I learn.
clw1963 is online now   Reply With Quote
Old 07-07-2014, 12:41 PM   #10
DIYer/PoleMonkey
 
clw1963's Avatar
 
Join Date: Jul 2014
Location: So Calif
Posts: 788
Rewards Points: 256
Default

Trane Pkg unit Blower Motor not working


I learned it's not the ICM. $45. I learned that when I got a call back from an AC company I called Saturday, they didn't want to deal with Trane because he's a Lennox Tech. I called another just now and they are booked until tomorrow, but may have a tech call me because of the info I already have on my issue.

The wherehouse I purchased my board from referred me to a tech if I have an ongoing issue. He stated they had a $45 tester for the dip switches etc. but stated in his experience its usually the module on the motor. The wherehouse has that for some $200 but at this point I am still concerned about the lack of low voltage to pin 6 being caused by another issue. So unless I get some different guidance, I'll need to have someone with the knowledge and reference material for Trane to make sure. Too pricey beyond this poing to keep guessing on my own.
clw1963 is online now   Reply With Quote
Old 07-07-2014, 12:54 PM   #11
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 10,099
Rewards Points: 836
Default

Trane Pkg unit Blower Motor not working


That is the nature of my biz. I have Lennox units that are so specific and complicated that no non Lennox tech will be working on them soon as you need the manuals and service notes etc. That is the same with Trane and I avoid them like the plague as well as some other units. Best to get a experienced Trane guy.

I imagine the auto techs crossed that bridge awhile ago.
__________________
"Cut it twice and it is still too short".
yuri is online now   Reply With Quote
Old 07-07-2014, 01:33 PM   #12
DIYer/PoleMonkey
 
clw1963's Avatar
 
Join Date: Jul 2014
Location: So Calif
Posts: 788
Rewards Points: 256
Default

Trane Pkg unit Blower Motor not working


Yeah, DIY has its limits. It's great many if you in the trade offer guidance to the rest of us. I've still acquired knowledge. Even if some of it is knowing when to say when. And who to call. Thanks for your input. I'll post what it took for the repair once done.
clw1963 is online now   Reply With Quote
Old 07-07-2014, 01:38 PM   #13
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 10,099
Rewards Points: 836
Default

Trane Pkg unit Blower Motor not working


Yur Welcome
__________________
"Cut it twice and it is still too short".
yuri is online now   Reply With Quote
Old 07-08-2014, 09:10 PM   #14
DIYer/PoleMonkey
 
clw1963's Avatar
 
Join Date: Jul 2014
Location: So Calif
Posts: 788
Rewards Points: 256
Default

Trane Pkg unit Blower Motor not working


Well, my AC has been restored. The tech for the company I had my appointment scheduled for called me the night before. After discussing my issue he assured me it was at least the module on the motor. That I should forgo the appointment and change it out. He gave me his cell for any issues that might arise. So I purchased the module and installed it, and even though the motor tested out ok, it was bad under load. Actually it still tested ok after I saw it short. By the guys at the parts counter as well, in case my reading a meter is suspect. I've read that it's not uncommon for that to be the case. But, because I'm not under warranty I went module first. Because its $$$$ for everything. So, back to the parts depot and a new motor/module later. I have working AC. The tech that helped me was awesome. Glad to find so many helping hands in the trade. Even another AC tech discussed my situation while at the parts counter. So endeth my little saga.
clw1963 is online now   Reply With Quote
Old 07-08-2014, 11:03 PM   #15
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 10,099
Rewards Points: 836
Default

Trane Pkg unit Blower Motor not working


Glad you got it going. Kinda rare to find that many helpful techs. Maybe somebody above likes you.

Advertisement

__________________
"Cut it twice and it is still too short".
yuri is online now   Reply With Quote
Reply

Tags
blower , control , ecm , icm , trane


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blower not running - Package unit, A/C & Gas Heat justplumducky HVAC 4 09-22-2013 08:13 PM
Blower Kicks off on York Handling Unit on Heat Mode Swampdawg HVAC 0 10-18-2012 08:12 PM
Miller Package Unit A/C stopped working. justplumducky HVAC 9 09-03-2011 07:53 PM
Condenser unit not working? kcombs816 HVAC 9 07-05-2011 09:24 AM
Trane XE 80 Blower not working SKey HVAC 3 06-25-2007 08:24 PM




Top of Page | View New Posts