Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-21-2009, 08:44 PM   #1
Newbie
 
Join Date: Jan 2009
Posts: 1
Rewards Points: 10
Cool

trane mod# twe060c15fdo no heat, help


this is str/cool unit, i have no heat, t-stat calls for heat but i get no heat
i checked the heat strips with my meter they are good, i'm wondering is there a heat relay? i don't seem to see one, but i do see a relay with a ciruit board attacted to it,,don't know if this is a heat relay as well as a blower time delay? not sure if it does both? there is a contactor inside the a/h don't know what that does? please help me with this problem,, i do know how to use a meter,if thats helps..thank you,,,its very cold here, help,,

itsme711 is offline   Reply With Quote
Old 01-21-2009, 10:03 PM   #2
Member
 
JohnH1's Avatar
 
Join Date: Jan 2009
Location: Chicago, IL.
Posts: 428
Rewards Points: 250
Default

trane mod# twe060c15fdo no heat, help


Start with the basics. 1st if you turn the fan switch at the t-stat to on will the blower run?

JohnH1 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trane Heat Pump acting up..frozen (XR13) VEIK HVAC 1 10-20-2008 04:00 PM
Are Trane heat pumps and Am Std exactly the same? jgtaylorjr HVAC 1 06-01-2008 10:35 PM
Trane Heat Pump tstat replacement with Honeywell prog - wiring question sep23 HVAC 2 10-20-2006 10:10 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.