Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-26-2011, 10:26 AM   #1
Newbie
 
Join Date: Mar 2011
Location: Eastern NC
Posts: 1
Share |
Default

Trane issues


I have a Trane 1200 XE that I replaced the Compressor two years ago when the crankcase heater wire shorted it out. It has worked fine until recently when I turned on the AC and it ran for about 20 secs. then tripped the breaker. It does this both in AC and Heat setting. Bad Breaker? or possibly not coming out of start mode. Need a little direction. I am a Lineman by Trade.

Voltman is offline   Reply With Quote
Old 03-26-2011, 10:33 AM   #2
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,318
Blog Entries: 1
Default

Trane issues


could be a bad breaker, but check the capacitor and hard start kit.

__________________
IT IS WHAT IT IS
hvactech126 is offline   Reply With Quote
The Following User Says Thank You to hvactech126 For This Useful Post:
Voltman (03-26-2011)
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
House settling issues gmvshort Building & Construction 3 02-22-2011 06:26 AM
Ruud vs Trane peter_holmes HVAC 23 07-28-2010 02:32 PM
new install of Trane XL15i nind HVAC 32 01-30-2010 12:59 PM
Twinned Trane XE80 issues pconrad HVAC 7 12-09-2008 11:26 AM
Trane xl90 Combustion blower Issues bjpaff HVAC 3 12-18-2007 10:00 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.