Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-20-2011, 03:55 PM   #1
Newbie
 
Join Date: Jul 2011
Posts: 4
Rewards Points: 10
Default

Trane HP aux heat comes when cooling satisfied


I have a Trane XE1000 Heat Pump with 2 stage elect heat, which was installed new in 2001.
For the past several months the unit has been cooling very well in these Texas 100deg+ days. But now when the room cooling setpoint of 72degrees is reached the AUX heater turns ON (along with the blue AUX light on the t-stat), and out comes hot air. Then if you manually slide the t-stat to a cooler setpoint the AUX heat goes OFF and cooling continues.
Two techs have been out to fine "nothing". I have replaced the original Trane BAYSTAT240 t-stat with an identical new one I luckily found. Same results.
Any ideas? Outdoor ambient sensor?Defrost control board? Air Handler control board?
By the way, the unit has performed flawlessly 10yrs otherwise.

not_hvac_tech is offline   Reply With Quote
Old 07-20-2011, 05:00 PM   #2
Retired from the grind
 
gregzoll's Avatar
 
Join Date: Dec 2006
Location: Midwest - Central Illinois
Posts: 14,340
Rewards Points: 2,342
Default

Trane HP aux heat comes when cooling satisfied


What do you have the heat set at on it? From a search, looks like most people are getting rid of the baystat 240's, and going with the Honeywell Visionpro's, etc.

gregzoll is offline   Reply With Quote
Old 07-20-2011, 05:04 PM   #3
Newbie
 
Join Date: Jul 2011
Posts: 4
Rewards Points: 10
Default

Trane HP aux heat comes when cooling satisfied


This is a manually switched heat/cool system, so I only have the single set-point lever.
not_hvac_tech is offline   Reply With Quote
Old 07-20-2011, 05:15 PM   #4
Retired from the grind
 
gregzoll's Avatar
 
Join Date: Dec 2006
Location: Midwest - Central Illinois
Posts: 14,340
Rewards Points: 2,342
Default

Trane HP aux heat comes when cooling satisfied


I would get different thermostat and see if that resolves the issue. I have used the Honeywell RTH-6500 series and worked very well for my system. The Honeywell Visionpro 8000 can be purchased through amazon.com http://www.amazon.com/s/ref=nb_sb_ss...visionpro+8000 Now, if you really want something that you can track usage & costs, you could do like I did, and go with the Radiothermost 3m filtrate wifi thermostat. The better unit costs around $200-250, the one I got is around $100, and also works very well. The Visionpro series will allow you to use a outdoor sensor.
gregzoll is offline   Reply With Quote
Old 07-21-2011, 09:18 AM   #5
Newbie
 
Join Date: Jul 2011
Posts: 4
Rewards Points: 10
Default

Trane HP aux heat comes when cooling satisfied


Thanks for the input but since I just replaced the thermostat with an identical new thermostat (a model that worked for years with this system), and I still have the AUX heat issue, I don't understand how another t'stat model would solve my problem? What are you thinking is the root cause?
not_hvac_tech is offline   Reply With Quote
Old 07-21-2011, 12:06 PM   #6
Retired from the grind
 
gregzoll's Avatar
 
Join Date: Dec 2006
Location: Midwest - Central Illinois
Posts: 14,340
Rewards Points: 2,342
Default

Trane HP aux heat comes when cooling satisfied


You are going to have to call a service tech, due to could be bad reversing valve, circuit board, relay.
gregzoll is offline   Reply With Quote
Old 07-25-2011, 09:38 AM   #7
Newbie
 
Join Date: Jul 2011
Posts: 1
Rewards Points: 10
Default

Trane HP aux heat comes when cooling satisfied


My Trane same model literally just started doing this this month as well!!! Only now it is not just heating when cooling is satisfied it's turning on if I set the cooling to 5 degrees or more cooler than what the house is.
Waldon is offline   Reply With Quote
Old 07-25-2011, 04:58 PM   #8
Newbie
 
Join Date: Jul 2011
Posts: 4
Rewards Points: 10
Default

Trane HP aux heat comes when cooling satisfied


I hired another tech out this weekend to look at it. His final conclusion was that the control board in the air handler was just flat 'confused' I believe his words were. Unfortunately the unit is at my farm, about 60 miles from civilization, so it will take trip #2 out there for him to replace the board. In the meantime we have disconnected the WHITE wire in the stat which controls the AUX heat, so at least it won't come on if we're not standing there watching it.

not_hvac_tech is offline   Reply With Quote
Reply

Tags
aux heat on, defrost control board, heat pump, trane xe1000


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trane TCONT803 Tstat install ... on Trane XB14 system chaaalie HVAC 10 09-08-2011 07:56 AM
Heat Pump will not cut off sunliner HVAC 13 05-17-2011 06:38 AM
New Heat Pump Problems Cooling Zombify HVAC 2 04-06-2010 04:42 PM
Help me compare Trane heat pumps pls tomseeley HVAC 3 04-02-2010 06:54 PM
Trane Aux heat modification tj1mcd HVAC 2 12-05-2009 08:24 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.