Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-02-2006, 11:05 PM   #1
Newbie
 
Join Date: Oct 2006
Posts: 2
Share |
Default

Trane Heat Pump tstat replacement with Honeywell prog - wiring question


I want to replace my Trane Weathertron tstat with a Honeywell RTH7400 prog one. I have a Trane heat pump with aux heat. I've been poring over these thread piece-mealing some info the follow is the result.

The old wiring scheme:
X2 - black
O - orange
G - green
Y - yellow
T - tan/brown
R - red
W - white
U - n/a
F - n/a
B - Blue

The honeywell has the following options along with my current wiring in () as see on this forum.
C - (blue)
G - (green)
Y - (yellow)
O/B - (orange)
RC - jumper with R
R - red
AUX - white
E - tan
L - black

Results:
Power runs to the tstat and fan blows on command in manual temp mode but the heat doesn't seem to be produced.

Can anyone cofirm the correct wiring above ?

Thanks in advance,

sep23

sep23 is offline   Reply With Quote
Old 10-03-2006, 09:38 PM   #2
Newbie
 
Join Date: Oct 2006
Posts: 2
Default

Trane Heat Pump tstat replacement with Honeywell prog - wiring question


For those interested - Please see this forum for the solutioin to this problem.

sep23 is offline   Reply With Quote
Old 10-20-2006, 09:10 PM   #3
Thoroughbred Mopar Man
 
Join Date: Oct 2006
Location: South/East Kansas
Posts: 637
Default

Trane Heat Pump tstat replacement with Honeywell prog - wiring question


Hi sep23

If you have found your answer just trash this, if you havent I can tell you what you need to know.

Rusty
#CARRIERMAN is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting a House..heatpump or no? DavidsCPU HVAC 10 02-07-2010 10:22 PM
Fujitsu Heat Pump Concerns SanDiegoCool HVAC 3 03-19-2009 12:27 PM
Trane XE80 Heating Question, Please help!!! Stephen1977 HVAC 3 01-30-2007 06:34 PM
Wiring 240v pump to generator - URGENT Benchr Electrical 4 12-19-2006 05:50 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.