DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Trane Heat Pump not blowing cold or hot air (http://www.diychatroom.com/f17/trane-heat-pump-not-blowing-cold-hot-air-113906/)

JbIcon 08-13-2011 02:33 PM

Trane Heat Pump not blowing cold or hot air
 
I live in a condo in a high rise building. My Trane Heat pump just stopped blowing cold and hot air. You can turn the heat up or down on the thermostat and the unit will blow air, it just won't be chilled or heated. The LED diagnostic lights indicate the unit is running fine.

My neighbor said the same thing happened to her, and it was a control board. She said the HVAC tech just bypassed the board until the part came in, and that it worked fine in the interim after he did that.

How do I perform this bypass?

http://img263.imageshack.us/img263/977/img0354tv.jpg

Master of Cold 08-13-2011 02:43 PM

You need to determine the actual problem before trying to bypass something.

JbIcon 08-13-2011 02:56 PM

Thanks for the quick response. Could you give me some direction as where to start? Again, per the LED lights, everything should be OK, no cold or hot air, just ambient.

The other tenants in the building have no problems with their HVAC, as it is a shared system.

JJboy 08-13-2011 03:12 PM

Call hvac tech :thumbsup:

JbIcon 08-13-2011 03:18 PM

How would I test this control board?

JJboy 08-13-2011 03:26 PM

Reading the LED lights code.

JbIcon 08-13-2011 03:30 PM

Quote:

Originally Posted by JJboy (Post 706476)
Reading the LED lights code.

The LED lights code show operating normal, yet no hot or cold air.

JbIcon 08-13-2011 03:33 PM

LED1 LED2 LED3
OFF OFF OFF Control OFF
ON OFF OFF Normal/Compressor OFF
ON OFF FLASH Anti-short cycle
ON OFF ON Normal/Compressor ON
FLASH ON OFF Brownout Condition
ON FLASH ON Soft Lockout (low pressure)
ON FLASH FLASH Soft Lockout (high pressure)
ON ON ON Manual Lockout (low pressure)
ON ON FLASH Manual Lockout (high pressure)
ON FLASH OFF Manual Lockout (condensate over-flow)
ON ON OFF Compres sor Disable

beenthere 08-13-2011 04:43 PM

Problem could be with the thermostat. Or with the thermostat wires.

Master of Cold 08-13-2011 04:46 PM

What do you mean by this being a shared system?

JbIcon 08-13-2011 04:53 PM

Quote:

Originally Posted by Master of Cold (Post 706556)
What do you mean by this being a shared system?

There is a water chiller on the roof that carries that heated water away from all of the individual heat pumps. Once, when there was a water leak the heat pump did not work. There is no water leak right now, everyone else's HVAC works.

JB

Master of Cold 08-13-2011 07:37 PM

You could have a water valve not opening, or a compressor that wont start.

JbIcon 08-13-2011 08:07 PM

I think either of those scenarios would trigger a fault code.

jjb305 11-02-2011 11:13 AM

I have manual lock out (high pressure)
 
I am having same problem of no hot or cold air, but my led's are:
ON ON FLASH: Manual Lockout (high pressure)
New batteries on thermostat, yesterday they shut down the coolong towers in my ceiling, later on they were turned on. My neighbors unit is working perfectly but mine is not.
What would be the bypass for this?
Thanks
JB:eek:

beenthere 11-02-2011 03:24 PM

Turn power off to unit for 1 minute. Then back on, and see if fault clears. If so, it should work ok. If not, look for a manual reset on the high pressure switch in the unit.

Next time you hear they are turning off towers or pumps, turn your unit off. Until they turn tower or pumps back on.


All times are GMT -5. The time now is 07:20 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved