DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Trane Furnace XV80 making tumping noise (http://www.diychatroom.com/f17/trane-furnace-xv80-making-tumping-noise-169267/)

mwcassedy 01-16-2013 07:15 AM

Trane Furnace XV80 making tumping noise
 
Hello all,
I have a Trane XV80 furnace, around 5 years old. The problem, when the furnace is cycling down or shutting off after hitting the desired temp there is a thumping sound coming out of the unit. I pulled the front cover off but that’s it. It’s coming from the inside the unit so its not the duct work. I have uploaded a short video to photo bucket if you have time to look. There is a fan on the front of the unit with a R2 label on it, it shuts off before the sound starts. Any idea what could be causing the sound?
Thanks for your help,
Mark

http://s1339.beta.photobucket.com/us...1c4c3.mp4.html

mwcassedy 01-16-2013 07:38 AM

the link to photobucket was wrong, please try this one.

http://s1339.beta.photobucket.com/us...1c4c3.mp4.html

jvegas 01-16-2013 07:57 AM

I hear this now and then. In my case it's the air filter after the blower stops. It must get moved up with airflow and once the airflow stops it drops causing a thumping noise.

mwcassedy 01-16-2013 08:14 AM

Thanks for your reply jvegas. I think we have different issues, my noise is a repetitive thumping that lasts for 60 seconds and sounds like an off balance wheel spinning/banging or a fast firing automatic machine gun. Not the same sound but repetitive until the unit completely shuts off. You can hear the sound on the photobucket viedo I posted.

jagans 01-16-2013 09:39 AM

You mean that video that last about 4 seconds?

mwcassedy 01-16-2013 09:56 AM

Thanks for your response, your comment was less than usefull. The length of the video is dictated by the number of MB they allow. You can hear the sound, despite the short video.

64pvolvo1800 01-16-2013 10:32 AM

Quote:

Originally Posted by mwcassedy (Post 1094736)
Thanks for your reply jvegas. I think we have different issues, my noise is a repetitive thumping that lasts for 60 seconds and sounds like an off balance wheel spinning/banging or a fast firing automatic machine gun. Not the same sound but repetitive until the unit completely shuts off. You can hear the sound on the photobucket viedo I posted.

Try to rotate the squirrel cage by hand and feel for anything but smooth. Of COURSE, turn off the power first.

mwcassedy 01-16-2013 01:10 PM

Thank you for your response, I will pull the cover and see what presents itself.

Marty S. 01-16-2013 06:24 PM

Sounds like the wheel inside the inducer is warped.

mwcassedy 01-17-2013 06:34 AM

Thank you for your response, I will see if that is it.


All times are GMT -5. The time now is 07:11 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved