Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-16-2012, 12:42 PM   #16
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,620
Share |
Default

Trane furnace works for a few hours, then burners will not fire


Quote:
Originally Posted by peacebunny View Post
I checked again...37v, checked multiple times. Furnace is running again now. I also checked the ignitor by unplugging it and putting the leads in the plugs. VM registered 122. When I switched the leads, it didn't register anything. Again, I did it a few times with same results. I followed the ignitor wires to test them at the control board, but I can't get to them. I smell NO gas except right before the burners really do fire, and I have a VERY sensitive nose. If there is gas, I'm smelling it.

You didn't check the ignitor, you checked to see that the control board was sending voltage to the ignitor and yes, it is. Connect your leads to the ignitor leads and OHM it out or test continuity. Then with it plugged back in test amp draw of the ignitor as it's working/glowing. You may need a meter with a clamp that fits around the wire for amp testing. That is how you test the ignitor itself but if it's working then I guess you don't really need to at the moment.

__________________
Thanks.
Doc Holliday is offline   Reply With Quote
Old 01-16-2012, 12:46 PM   #17
Newbie
 
Join Date: Jan 2012
Posts: 8
Default

Trane furnace works for a few hours, then burners will not fire


The technician just mentioned cleaning the flame sensor, nothing else. I was the one who replaced it. Not exactly brain surgery. Are you able to see the other posts I made?

peacebunny is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trane XE80 Furnace fan won't stop running Luv2Auction HVAC 2 01-07-2013 09:05 AM
Trane XL80 2-Stage Furnace Won't Fire gregger HVAC 8 01-01-2012 08:54 PM
Ruud Furnace Won't Fire jasonckcmo HVAC 26 12-01-2009 07:55 PM
Trane XE 80 Furnace - flame out and restart Thome HVAC 3 10-12-2009 05:27 PM
Trane xv80 install draft exhaust wires on furnace biggiant HVAC 5 02-10-2009 06:50 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.