Thermopump Issues - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 06-23-2013, 12:01 AM   #1
Newbie
 
Join Date: Jun 2013
Posts: 1
Rewards Points: 10
Default

thermopump issues


im having issues with my thermopump its not passing cold air.also the main copper tube outside isnt cold.I have had issues with wires burning up out side in the unit I think in the capacitor. why does this wire keep burning up. does anybody know what this could be.

Advertisement

loopyloop is offline   Reply With Quote
Old 06-23-2013, 12:52 AM   #2
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,419
Rewards Points: 4,488
Default

thermopump issues


Moved to HVAC forum.

Advertisement

__________________
When posting in certain forums, knowing your location will help others give better feedback/advice/solutions to your questions.
beenthere is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
temperature and pressure issues jpa137 Plumbing 7 04-04-2012 10:48 PM
House settling issues gmvshort Building & Construction 3 02-22-2011 07:26 AM
Demo'd Half-Bath, Issues, Pics Attached, Have at it... 99altrade Building & Construction 4 12-21-2010 05:50 PM
Spray foam - code issues? upinsmoke Building & Construction 1 05-10-2010 08:47 PM




Top of Page | View New Posts