Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-20-2010, 08:52 PM   #1
Newbie
 
Join Date: Dec 2010
Posts: 2
Rewards Points: 0
Share |
Default

Tempstar heat pump won't initiate defrost cycle


Model no. TCH048AKD1
Serial No. E044245775
My Tempstar SmartComfort 2000 heat pump will not initiate the defrost cycle. I had a hole develop in a refrigerant line at the condensor unit outside after some wires lying against the line rubbed a hole from constant vibration and all the refrigerant leaked out preventing unit from operating. Some HVAC techs came and repaired the hole and refilled with refrigerant. Unit worked fine for about a week and while checking on it I noticed it had iced over. Defrost cycle wasn't working. I put the jumper in test mode on the defrost control board and it initially went into defrost cycle but now it will not even go into defrost cycle in test mode. I replaced the defrost control board with a new one but apparently that wasn't it as it still won't initiate defrost cycle. Also does my inside the home thermostat have anything to do with initiating defrost mode because I had switched it out and then reinstalled thinking that was the issue initially when I had the leak. Thanks.

lgmccoy1 is offline   Reply With Quote
Old 12-21-2010, 04:18 AM   #2
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,073
Rewards Points: 42
Default

Tempstar heat pump won't initiate defrost cycle


Thermostat has no control over defrost.

Probably should have changed the defrost thermostat/sensor when you did the board.

beenthere is online now   Reply With Quote
Old 12-23-2010, 08:13 PM   #3
Newbie
 
Join Date: Dec 2010
Posts: 2
Rewards Points: 0
Default

Tempstar heat pump won't initiate defrost cycle


I did install a new defrost thermostat and it will go into defrost cycle. I did use a jumper wire to bypass thermostat while power was off and had the timed jumper set to "test" instead of one of the time increments "30" "60" or "90" and I could here a clicking on the defrost board. I assume that would be the relays. When I turned power on to unit and initiated indoor thermostat to "heat on" it went into defrost mode and cycled on and off. When I removed the jumper on the timer side it stayed in defrost mode. I think it possibly may be the reversing valve as the large copper tube coming from inside the house and going into condenser is warm when in defrost mode. It goes straight into reversing valve. To this point there isn't any ice accumulation on line but once it gets to reversing valve all the lines on the other side of reversing valve are iced over. How can I unstick the valve if it is sticking. I've tried running in air conditioner mode but no luck. Also the temperature outside now is in the 20's.
lgmccoy1 is offline   Reply With Quote
Old 12-23-2010, 08:22 PM   #4
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,073
Rewards Points: 42
Default

Tempstar heat pump won't initiate defrost cycle


If the large line is warm/or hot. Its not stuck in defrost mode, its in heat mode. In defrost mode, the large line would be could, since its really in cooling mode without the outdoor fan running.

Sounds like its low of refrigerant again.
beenthere is online now   Reply With Quote
Old 11-30-2011, 10:02 AM   #5
Newbie
 
Join Date: Nov 2011
Posts: 7
Rewards Points: 0
Default

Tempstar heat pump won't initiate defrost cycle


I have a Concord Heat pump that is Icing over at the condenser. I pulled the two wires off the control board for the defrost control and hooked up a jumper wire to the two terminals. I reconnected the power to the unit and the fan came back on; however, the unit did not go into defrost mode. Any suggestions?
jhicks11 is offline   Reply With Quote
Old 11-30-2011, 03:20 PM   #6
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,073
Rewards Points: 42
Default

Tempstar heat pump won't initiate defrost cycle


If you turned the power off to the indoor unit when you did this. you reset the timer, and it will have to run for the time its set for before it goes into defrost.

There is usually a set of pins marked TEST. jump them out and the timer will increase its speed by 256 times, and it should go into defrost then.
beenthere is online now   Reply With Quote
Old 11-30-2011, 03:26 PM   #7
Newbie
 
Join Date: Nov 2011
Posts: 7
Rewards Points: 0
Default

Tempstar heat pump won't initiate defrost cycle


Thanks for replying! I found those this afternoon and moved the jumper from 60 minutes to test..... no defrost. I have ordered a new defrost board. Do you think I'm on the right track?
jhicks11 is offline   Reply With Quote
Old 11-30-2011, 04:01 PM   #8
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,073
Rewards Points: 42
Default

Tempstar heat pump won't initiate defrost cycle


Quite possible.
beenthere is online now   Reply With Quote
Old 11-30-2011, 04:13 PM   #9
Newbie
 
Join Date: Nov 2011
Posts: 7
Rewards Points: 0
Default

Tempstar heat pump won't initiate defrost cycle


Any other suggestions?
jhicks11 is offline   Reply With Quote
Old 11-30-2011, 04:18 PM   #10
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,073
Rewards Points: 42
Default

Tempstar heat pump won't initiate defrost cycle


Might want to see if it will work in cool mode. Could be a stuck RV.
beenthere is online now   Reply With Quote
Old 11-30-2011, 04:23 PM   #11
Newbie
 
Join Date: Nov 2011
Posts: 7
Rewards Points: 0
Default

Tempstar heat pump won't initiate defrost cycle


Both the heat and A/C are working. The house stays warm but the Condenser is Icing up pretty badly. How do I check the RV?
jhicks11 is offline   Reply With Quote
Old 11-30-2011, 04:49 PM   #12
Member
 
Join Date: Feb 2011
Posts: 94
Rewards Points: 0
Default

Tempstar heat pump won't initiate defrost cycle


While the unit is off you can remove the 24v and apply it to make sure the coil works. Then while it runs only real way to check is to feel the pipes. But unit works in cool and heat its probably working. Looks like a board.
Hubcap626 is offline   Reply With Quote
The Following User Says Thank You to Hubcap626 For This Useful Post:
jhicks11 (11-30-2011)
Old 11-30-2011, 04:58 PM   #13
Newbie
 
Join Date: Nov 2011
Posts: 7
Rewards Points: 0
Default

Tempstar heat pump won't initiate defrost cycle


Thanks to both of you for all the help!!
jhicks11 is offline   Reply With Quote
Old 12-08-2011, 09:28 AM   #14
Newbie
 
Join Date: Nov 2011
Posts: 7
Rewards Points: 0
Default

Tempstar heat pump won't initiate defrost cycle


Ok. I installed the defrost board and the unit is still freezing up. Also, the unit still won't go into test mode for defrost. The defrost board has two LED lights for diagnostics. The lights are telling me I have a high pressure fault. When I swap over to cool mode the unit defrosts and the LED's go back to a NORMAL indicator light. I do hear the reversing valve clicking when I swap from Heat to Cool. Any help would be greatly appreciated.
jhicks11 is offline   Reply With Quote
Old 12-08-2011, 06:07 PM   #15
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,073
Rewards Points: 42
Default

Tempstar heat pump won't initiate defrost cycle


Sounds like the defrost thermostat may not be losing.

beenthere is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Goodman Heat Pump - Blower Motor FireFighter254 HVAC 9 03-05-2010 06:18 AM
Heat pump vs in floor heat mugen HVAC 5 03-02-2010 08:18 PM
Rheem Package Heat Pump Newbie03 HVAC 4 02-26-2010 06:32 PM
Heat Pump Blower always on gg_daman HVAC 1 12-16-2009 06:15 AM
Heat Pump set back GEAF HVAC 6 01-26-2009 07:49 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.