Tempstar Blower Not Coming On For Heat - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 10-10-2012, 10:25 AM   #1
Newbie
 
Join Date: Oct 2012
Posts: 9
Rewards Points: 10
Default

Tempstar blower not coming on for heat


Make: Tempstar
Model:NUGK075DG06
Serial #: L891636239

Main symptom: My furnace blower won't come.

This started Last Friday when I fired up the furnace for the first time this Fall. Initially nothing happened and I found that the inducer blower wasn't moving (HQ1007336). I pulled that, opened it up and got it spinning. Reassembled blower housing (with high temp silicon to create good seal) and then it worked, but it was very noisy, so I replaced it with a Fasco A173. The new inducer fan works well, and now I am getting ignition of the burners. That's all good and well, but after about 68 seconds the fan/limit control (Honeywell L4064E2627) cycles through and shuts everything down, with the main blower never engaging.

On the thermostat, if I change the fan from "auto" to "on" the fan will operate. We are also having no blower issues when running A/C.

On this furnace I've got a Honeywell S8610U control board (approximately 2 years old) . When the unit's going through its cycle I'm getting the following green status/blink codes:
1 long blink/Pause/3 short blinks
--- and ---
1 long blink/Pause/4 short blinks

The blink codes seem to indicate a flame issue, but the pilot is lighting and I have solid flame coming from the burners.

Any thoughts on what to try next? Any input is greatly appreciated!

Advertisement


Last edited by robertsm; 10-18-2012 at 04:52 PM. Reason: added "solved" to title
robertsm is offline   Reply With Quote
Old 10-10-2012, 10:54 AM   #2
how
Member
 
Join Date: Feb 2011
Location: Vancouver BC
Posts: 1,550
Rewards Points: 616
Default

Tempstar blower not coming on for heat


Try cleaning the flame rod.
&
watch the pilot flame through the whole cycle to see if your new ID assy is causing the pilot flame to waver away from the flame rod?

Advertisement


Last edited by how; 10-10-2012 at 10:58 AM.
how is offline   Reply With Quote
Old 10-10-2012, 03:03 PM   #3
Newbie
 
Join Date: Oct 2012
Posts: 9
Rewards Points: 10
Default

Tempstar blower not coming on for heat


how-
I can't find a dedicated flame sensor. Could this have an all-in-one ignitor / flame sensor? On the control board where the ignitor plugs in it says "Spark / Sense."
A picture is attached.

Thanks for the help.
Matt
Attached Thumbnails
Tempstar blower not coming on for heat-tempstarflamesensor.jpg  
robertsm is offline   Reply With Quote
Old 10-10-2012, 04:34 PM   #4
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,471
Rewards Points: 4,588
Default

Tempstar blower not coming on for heat


if the fan limit is shutting down the burner, then the flame sensor is not the problem. Could be the fan side of the fan limit is bad, or the heating speed winding of the blower motor is bad.

Try turning the fan to on at the thermostat, and then turn it to heat and set the temp up 5 degrees higher then the room temp is, and see if you get heat.
beenthere is offline   Reply With Quote
Old 10-10-2012, 06:58 PM   #5
Member
 
Join Date: Jul 2012
Location: Toronto ON
Posts: 599
Rewards Points: 500
Default

Tempstar blower not coming on for heat


just FYI that straight rod with the ceramic holder IS your flame sensor (flame rod)..It doesn't look dirty but sometimes not visible...pull it out and clean with steel wool/ metal sandpaper ..may not be the problem though
techpappy is offline   Reply With Quote
Old 10-10-2012, 07:02 PM   #6
Newbie
 
Join Date: Oct 2012
Posts: 9
Rewards Points: 10
Default

Tempstar blower not coming on for heat


Thanks to all the input so far.
I've cleaned up the flame sensor with a little emery cloth, but haven't had a chance to test it yet.

beenthere: I was thinking the same. Will check that later tonight and post back with results.
robertsm is offline   Reply With Quote
Old 10-10-2012, 09:05 PM   #7
Member
 
Join Date: Oct 2011
Location: pa
Posts: 4,624
Rewards Points: 2,562
Default

Tempstar blower not coming on for heat


I thougth tempstar had control board with relays for blower control or timed cycle..seperate from limit... if blower comes on with fan on sounds like heating relay...could we see bottom of furnace with door off...ben sr
ben's plumbing is online now   Reply With Quote
Old 10-10-2012, 09:51 PM   #8
how
Member
 
Join Date: Feb 2011
Location: Vancouver BC
Posts: 1,550
Rewards Points: 616
Default

Tempstar blower not coming on for heat


I also assumed that the tempstar's blower was motherboard controled and missed that the OP does give the numbers for a bimetal fan/limit control.
This means he is watching the control limit out without the fan coming on.

Beenthere is right, although 68 seconds is a pretty fast high limit time.

Last edited by how; 10-10-2012 at 10:17 PM.
how is offline   Reply With Quote
Old 10-10-2012, 11:22 PM   #9
Member
 
Join Date: Jul 2012
Location: Toronto ON
Posts: 599
Rewards Points: 500
Default

Tempstar blower not coming on for heat


So, OP...it is likely that your "fan" limit control is failing..it should turn fan on when set temp is met in heat exchanger otherwise the Heat EX gets too hot and the fan HI LIMIT shuts off the burner,,both functions are on one control..silver box that usually says FAN LIMIT right on it..if not so equipped then heat sensors are mounted on fdront of furnace heat exchanger are that convey the temperature commands via the control board so, in that casae the fan limit sensor is likely defective OR the board or fan relay as previously stated
techpappy is offline   Reply With Quote
Old 10-10-2012, 11:57 PM   #10
Newbie
 
Join Date: Oct 2012
Posts: 9
Rewards Points: 10
Default

Tempstar blower not coming on for heat


Thanks everyone. I went ahead and tried what beenthere suggested:
1) set the fan to "On"
2) turn on furnace
3) turn up thermostat to 5 F above room temp.

So, here the timeline I get doing this:
11 secs: inducer fan kicks on
13 secs: ignitor starts sparking
20 secs: pilot lights
21 secs: burners light
Everything continues on from there, with the unit not kicking off.
The fan limit control starts its rotation, and continues doing so for about 3min, but it never kicks off.

Here's a video showing the above (the thermostat was turned on about 2 seconds in): http://www.youtube.com/watch?v=9PHmNJurA_w

techpappy: Is this consistant with the Fan Limit control failing?

Thanks again everyone!
robertsm is offline   Reply With Quote
Old 10-11-2012, 01:46 AM   #11
how
Member
 
Join Date: Feb 2011
Location: Vancouver BC
Posts: 1,550
Rewards Points: 616
Default

Tempstar blower not coming on for heat


From what I could see, the video shows a fan/limit control acting normally. Whatever is preventing the blower fan from starting up was not visable to me. I would have felt more comfortable if I could have confirmed that the fan/limit control actually had three wires connected to it. (I've run into this control being used as a repair replacement part for a fan or limit only operation.) The dial temp position also looked off to these old eyes or you have one cold house.
Anyway...

The three most obvious possibilities are..

The fan/limit control is broken & is not allowing the power through to the fan lead.
The fan power lead has a broken connection between the fan/limit control and the blower motor.
The windings on the motor's heating speed are at fault.

The easiest thing to check would be to follow that fan lead from the fan/limit control all the way back to the blower motor to make sure the connections are good.
If you have an electrical meter and are comfortable using it...
The next thing would be to turn the fan back to the former auto position on the thermostat. Cycle the furnace again and measure if the fan/limit control is allowing 120V through to it's fan connection. If it isn't, then replace the fan/limit control. If it is then the motor is the likely problem.

Last edited by how; 10-11-2012 at 02:07 AM.
how is offline   Reply With Quote
Old 10-11-2012, 05:33 AM   #12
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,471
Rewards Points: 4,588
Default

Tempstar blower not coming on for heat


Can't say for sure, but in the video it doesn't look like the fan limit is actually wire up to control the fan.

Trace the wires back from the blower and see where they go.

At least you had heat for the night.
beenthere is offline   Reply With Quote
Old 10-11-2012, 10:53 AM   #13
Member
 
Join Date: Jul 2012
Location: Toronto ON
Posts: 599
Rewards Points: 500
Default

Tempstar blower not coming on for heat


I concur..follow the hot wire to the fan
techpappy is offline   Reply With Quote
Old 10-11-2012, 11:03 PM   #14
Newbie
 
Join Date: Oct 2012
Posts: 9
Rewards Points: 10
Default

Tempstar blower not coming on for heat


Been a long day, sorry for the slow reply back.
Here's what I find when tracing the line. See image...
http://postimage.org/image/uuv39ukc1/
Could it be the Limit Switch (522559)? Is that a NO or a NC switch?
robertsm is offline   Reply With Quote
Old 10-12-2012, 12:17 AM   #15
Member
 
JJboy's Avatar
 
Join Date: Oct 2010
Location: Austin - Texas
Posts: 1,402
Rewards Points: 500
Default

Tempstar blower not coming on for heat


4 minutes without blower motor running...wow

Advertisement

__________________

**Always kill the power ** Hot air rises, but heat will always move from higher to lower temperatures. ** Real man shoot in manual. ** If it ain't grounded, it ain't dead.
JJboy is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bryant Plus 90 - No Blower Ducaticorse HVAC 11 10-16-2012 09:39 PM
Blower motor in AC unit not coming on Big John Studd HVAC 10 10-05-2012 04:38 PM
Water heater blower needs re-wire kittf Plumbing 7 12-18-2010 11:44 PM
Help with furnace blower problem Spydey HVAC 6 12-15-2010 09:18 PM
Blower shuts off even when set to 'on' fetzer85 HVAC 1 07-05-2010 12:48 PM




Top of Page | View New Posts