Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-12-2009, 06:32 PM   #1
Newbie
 
Join Date: Mar 2009
Posts: 1
Rewards Points: 0
Share |
Default

Temporary Firing


Goodman furnace, less than 5 years old.

Ignitor lights up and furnace temporarily runs (less than 5 seconds), and then kicks off.

It doesn't do it every time. Seems like when I set the temperature fairly high after returning home is when this happens most.

Any insight is appreciated.

Thanks.

Rookie21 is offline   Reply With Quote
Old 03-12-2009, 06:35 PM   #2
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 9,417
Rewards Points: 38
Default

Temporary Firing


Remove and clean the flame sensor with steel wool or emory paper. Sits in front of one of the burners and looks like this:
Attached Images
 

yuri is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Temporary wall support question discojv Building & Construction 7 01-25-2009 07:23 PM
Temporary Genrator Ground theatretch85 Electrical 32 08-05-2008 12:05 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.