Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-19-2013, 03:24 PM   #1
Newbie
 
Join Date: Jan 2013
Posts: 2
Rewards Points: 10
Default

Tappan Furnace Burner issue


I have a Tappan Furnace/ Air Conditioning unit that is giving me trouble. Before I call in a specialist I wondered if it was something I could handle on my own.

The furnace engages, the glow plug heats and then ther 3rd and 4th burners come on. The flames go out immediately, the furnace reengages the 3rd and forth burner come back on.. and this continues 2 to 3 times until the first two burners finally light. I imagine because the thermocouple is on burner 1, and 1 and two don't fire each time.. this is probably why it shuts back down and tries again.

Burner 1 and 2 are the first off the gas main and 3 and 4 are further down so I assume its not a pressure issue.

I'm worried because it's not everytime that this happens.. but when it does I can smell gas in my utility room like it's seeping out and not burning off.

I generally give the flame stick a light cleaning annually so it's not causing the problem.

Any thoughts? Thank You!


Last edited by Bassjoshua; 01-19-2013 at 05:35 PM. Reason: wrong term used
Bassjoshua is offline   Reply With Quote
Old 01-19-2013, 03:41 PM   #2
how
Member
 
Join Date: Feb 2011
Location: Vancouver BC
Posts: 1,530
Rewards Points: 576
Default

Tappan Furnace Burner issue


The burners have a thin slot (usually) facing the heat exchanger which allows the flame to ignite all the burners together. Yours sounds like its dirty and needs to be cleaned.
If you really have a thermocouple in that furnace then that slot might be facing upwards instead.


Last edited by how; 01-19-2013 at 03:43 PM.
how is offline   Reply With Quote
Old 01-19-2013, 04:33 PM   #3
Newbie
 
Join Date: Jan 2013
Posts: 2
Rewards Points: 10
Default

Tappan Furnace Burner issue


I have blown out the pin holes where the gas comes out, as well as the chutes. At this time there is not chance of something being clogged. It continues to happen. and in looking through the chutes and heat exchange "when" all 4 do light I see no build up.

Two things I noticed are:
when all for light simultaneously the hot surface igniter stays on a little longer then when 2 light,

as well as the round thing above the chutes, appeals a little rusty. Could either of theses me a problem?

And is the igniter cleanable by a light sanding as I do my flame stick (Thermocouple)?

Last edited by Bassjoshua; 01-19-2013 at 05:00 PM.
Bassjoshua is offline   Reply With Quote
Old 01-19-2013, 05:24 PM   #4
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,876
Rewards Points: 2,204
Default

Tappan Furnace Burner issue


thermocouple or flame sensor? a flame sensor is one single metal rod with one wire going to it from the control board (do you have a control board?) that sits in the flame.

either way, the orifice where the gas is distributed is indeed still clogged. Needs to be pulled out and thoroughly cleaned. You can do this yourself but you need to disassemble the entire gas assembly.

There is no other explanation for those first two burners not lighting. I'd also have the a/c tech check gas pressure across the gas valve.
__________________
Thanks.
Doc Holliday is offline   Reply With Quote
Old 01-19-2013, 06:44 PM   #5
how
Member
 
Join Date: Feb 2011
Location: Vancouver BC
Posts: 1,530
Rewards Points: 576
Default

Tappan Furnace Burner issue


Send picture of the burners and igniter. If one burner lights, they all should light.
The most common causes are , dirty cross over, missalighned cross over, debris obstructed burner diffuser or a dead spider in the burner manifold that is rolling up against inside of a burner orifice.
how is offline   Reply With Quote
Reply

Tags
burner, furnace, gas, gas furnace, heating


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Natural Gas Cost For Furnace 1 Hour Run Time hammerlane HVAC 15 11-11-2013 11:34 AM
intermittent burner operation on Carrier 58RAV downflow furnace spinhead HVAC 10 01-14-2012 11:47 AM
Furnace issue, will not start on it's own. Kisskrazed HVAC 4 12-01-2011 11:02 AM
main burner goes out after furnace running 10 -2 0 mins marion60 HVAC 4 11-02-2011 10:53 AM
Tappan FG7TC Tappan Furnace Cem HVAC 8 09-20-2011 01:02 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.