T841a Ruud/honeywell Tstat Aux Not Coming On - HVAC - DIY Chatroom Home Improvement Forum

Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC


Thread Tools Display Modes
Old 11-28-2010, 09:20 AM   #1
Join Date: Nov 2010
Posts: 1
Rewards Points: 10

t841a ruud/honeywell tstat aux not coming on

I have a ruud honeywell tstat the aux heat is not coming on when the temp falls . i was dusting out the tstat and may have moved or bent something. aux works when i manually move the temp setting,also when watching the merc switches the lower or aux is following behind the top switch, is ther any adjustment or way to slightly adjust or bend the lower to make the 1 degree difference again ? thanks sam


sammy12 is offline   Reply With Quote
Old 11-28-2010, 11:09 AM   #2
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,426
Rewards Points: 1,208
Blog Entries: 1

t841a ruud/honeywell tstat aux not coming on

Sam, there is basically no adjustment to those stats as once there off, any small movement could swing the merc bulb in the other direction way out of spec. If you are using a stat with mercury bulbs, they were inaccurate out of the box, brand new. You would be much better off with a digital stat anyway. If you try to replace it yourself, make sure it is for a heat pump and has aux heating capabilities. These can be confusing when wiring and its best to have a pro to do it.

As far as your aux. heating not working, that may not be the stat at all.


hvactech126 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Furnace or T'stat problem? kwf739 HVAC 1 10-14-2010 04:22 PM
Hunter 44860 Tstat cycling issue route62 HVAC 0 08-21-2009 01:53 PM
washer and Clothes coming out of washer stink. rsplash40 Appliances 11 07-03-2009 12:05 PM
Toilet: water still coming from BOTTOM of Inlet Valve DIY Mom Plumbing 1 08-12-2008 01:43 PM
Tstat bad or what walker45 HVAC 1 03-10-2008 10:54 PM

Top of Page | View New Posts