DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   superheat -1 (http://www.diychatroom.com/f17/superheat-1-a-76526/)

wetbar 07-18-2010 07:18 PM

superheat -1
 
OK I was testing a unit and wanted to make sure I was getting the propper super heat.

The pressure on the suction side is 69 so according to the pt chart the temp is about 40. I was getting 42.8 at the service port on the suction side. So the superheat was about 3. right? Isnt that to low? I was looking for about 5 or so. I added 8 oz of freon just to test with and the temp of the line went down to 39. so now my superheat is -1. Am I over charged? I am checking subcooling now! but it appears to be aoout 30 or so.

Thanks for the help.

Marty S. 07-18-2010 07:29 PM

Way overcharged with a 30 degree subcool! Make sure the condensing coils are clean and the evap coil is clean.

wetbar 07-18-2010 07:37 PM

well let me make sure I did the superheat correct first. did I? and inst -1 low? where do I want the superheat?

To find subcool I check the prusure on the high side 275 then convet that to temp using pt chart right? so the temp at the high side service port should be 124 degrees right? mine is les than 90.

edit

One thing I just noticed the air handler is upstairs so it is 30 to 40 feet away from the outside unit. Do I still take my temp reading from the outside unit?

Marty S. 07-18-2010 07:52 PM

Older unit? If so subcool should be around 10-12 degrees. Superheat will depend on temp and humidity levels in the house. What's your return wet bulb , dry bulb readings and outdoor temp. I'll plug them into a gadget I have that spits out target SH and SC, fieldpeice super pro or something like that in case you're interested.

Marty S. 07-18-2010 08:05 PM

(Pressure converted to temp) - (liquid line) = subcool. Too high is dirt in the condensing coils and/or overcharged. Need everything clean to get accurate readings.

wetbar 07-18-2010 10:20 PM

OK here we go I cleaned both coils. After cleaning the evaporator coils the inside the air handler intake temp was 70. The temp at the condenser suction line was 37 the guage was at 65 psi. The liquid was 270 psi. the outside temp was 78. After cleaning the condenser coils the high side sropped to 260 and 63 on the suction side.

Marty S. 07-18-2010 11:05 PM

Fixed orifice or txv? Still need return wet bulb to get target superheat. Looks to me like the system is lacking in air flow or has a restriction in the evap coil and has been overcharged to keep it from freezing up. Check system static pressure to see if there's an air flow issue.

wetbar 07-18-2010 11:11 PM

Marty, ok now you have gone over my head. How do I know if I have fixed orifice or txv? The temp in the return is 70, is that not the wet bulb temp? Sorry im in school for this now, but have a lot to learn. How do I Check system static pressure to see if there's an air flow issue? Once again thanks for the help!

beenthere 07-19-2010 12:13 AM

Your overcharged. You were overcharged before you added that 8 ounces.

Look at your indoor coil. Does it have a TXV. You'll see a small capillary line going to a bulb, that is fastened to the vapor manifold, or line. If you have a TXV.

Wet bulb temp, is done with either a digital, or mechanical sling psychrometer. A regular digital temp probe reads dry buld temp.

At 30F subcooling, your stacking too much liquid in the condenser. And with that SH(you don't have -1, thats an inaccuracey in your gauges and thermal probe), your slugging liquid to the compressor.

Recover charge, and then weigh proper amount back in.

wetbar 07-19-2010 12:33 AM

WOW ok I have pulled out 9 pounds already and it is stil recovering. . . but Like I said there is about 50 or 60 feet of line between the two. So .6 oz per foot right? so .6*50 is 30 oz. so factory charge is 6.38 pounds plus the 2 pounds is total charge of 8.38 pounds right? so it was only just over .5 pound over charged. right ? I will put in the factory charge and see what numbers I get.

12 pounds recovered and still at 50 psi!

beenthere 07-19-2010 12:49 AM

The condenser probably came with enough charge for eh first 15 foot of line set.

Its still recovering. So you don't know how much charge is/was really in it yet.

50-15=45. So 45x.6=27 ounces.
27/16=1.68 pounds.
So 6.38+1.68=8.06 pounds.

So you were at least 1 pound overcharged.

But. Before just adding that line set charge. measure it. Since you say 50 to 60 foot. You don't really know how long it is. And it could end up only being 40 foot.

wetbar 07-19-2010 01:16 AM

total recovered was 15.5 pounds but, I put in .5 pounds so it was running with 15 pounds of freon in it. WOW that is a lot! I didnt think this thing would run with that much freon in it. Thanks for the help I will let yall know in the morning the readings I get. I gonna stop at 6.38 pounds and take measurements; add 8 oz at a time taking measurements until 8 pounds.

beenthere 07-19-2010 08:18 AM

Its common to find gross over charges. Many times its caused by techs doing PMs/spring clean and tunes while the outdoor temp is cool. They see a low suction pressure and add gas to get it up. After a few years of this. You have twice as much charge in the system as it should have.

Other times, its from tech seeing low suction pressure, and they just assume it has a leak, and add gas. When its a low air flow problem, that is causing the low suction pressure.

wetbar 07-19-2010 12:37 PM

OK I started from a suction added 3 pounds waited 10 min and .5 pounds up to 7 pounds


freon... suction psi.... liquid psi . . temp @ port . . return temp . . vent temp . . Super heat
3 ............12 ................160...............76.8 ................74 ..................70
3.5.........15 .................162 ..............75.4 ................74 ................69.4
4 ...........21 .................165 ...............75.1.............. 74 .................67
4.5 ........26.................. 174 ..............74.1 ...............74 ................66.5
5 ...........29 .................175.5............ 73.3 ...............74 .................67
5.5 ........31 ..................180............... 74................ 66.1
6.5 .......34.................. 185............... 69.1.............. 74 ................67.3.......... 59
7.......... 42................... 190 ...............66.3.............. 74............... 62.6.......... 51

7.5..... ..45 ...................195 ...............65.9 .............73.8............. 59.4......... 50.8
8.5........46....................200.............. .65.3...............73.................60......... ....42.30
9...........50...................215.............. ..63.8..............72.6...............58.9....... ....37.8


Seems still to be low on freon. right ? Remeber the factory charge is 6.38.

beenthere 07-19-2010 04:43 PM

What was the liquid line temp. And what was your outdoor temp.

You have to learn to use all of the readings. Not just rely on a few.

Good chance you have a restriction in the system.

Adding refrigerant just to bring up your vapor pressure and lower your SH, is how many systems get over charged. Your probably over charged again now.

Remove that extra pound. Take your subcool temp. And also the outdoor temp. See if your subcool is bringing your liquid line temp below outdoor ambient temp. if so, you have a restriction in your condenser, or at the liquid line filter drier.

If the sub cool is just high, but not below or at outdoor ambient. Then a good chance a restriction is at the metering device. or there is a kink in the line set somewhere.


All times are GMT -5. The time now is 10:04 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved