DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Supco 3W1 Hard Start Kit (http://www.diychatroom.com/f17/supco-3w1-hard-start-kit-183661/)

firedawgsatx 07-15-2013 09:37 AM

Supco 3W1 Hard Start Kit
 
1 Attachment(s)
I have a 2001 Trane heat pump, model TWR036D100A, that I would like to install a Supco 3W1 hard start kit. The kit has 3 wires to connect. The instructions for the installation are pretty straight forward. There are three wires: red, white and black. The white wire from the kit goes to "H" on the dual run capacitor, the red wire goes to "C" on the dual run capacitor and the black wire goes to the "common" wire. That is where I get confused. Which wire would be the "common" wire? There is a BK/BL wire that comes from the compressor and is screwed to the top terminal marked T2 on the contactor. There is also another BK/BL wire that goes from one of the the terminals behind that screw connection to the NC terminal on the defrost control board. Would the black wire from the 3W1 connect to one of the empty terminals behind the T2 screw connection? Thanks!

taxmantoo 07-15-2013 11:17 AM

In reading your question I now have some questions of my own:

1. Is this a 3 ton unit?
2. Should a 3 ton unit have a 3W1 or a 3W2 Supco?
3. Is there any harm from installing a hard kit that's too large or too small?

I'm not saying I think you have the wrong kit.
I'm just guessing you're near the line between the smallest and the next size up, and I'm wondering what the drawbacks are from having the wrong size.

firedawgsatx 07-15-2013 11:36 AM

Yes, this is a 3 ton unit and according to the data sheet 3W1 is the correct kit for this unit. Thanks for your reply!

firedawgsatx 07-15-2013 02:14 PM

As stated in the original post I need to know the exact location where I would connect the black wire from the Supco 3W1 kit. The directions state to connect it to the "T common". Would the T common be on the right top of the contactor where it shows the empty terminal(s) in the photo I submitted ?

beenthere 07-15-2013 07:50 PM

Look at the wire that is on the capacitor's C terminal that comes from the contactor. The opposite terminal of the contactor is the common for the compressor.

So if the cap is wired to T1, then T2 is the terminal you want.

firedawgsatx 07-15-2013 08:29 PM

beenthere, thanks for the great guidance. The wire (red) that is on the run capacitor's "C" terminal connects to T1. So, that means the black wire from the Supco 3W1 will connect to T2. That is the way I interpreted it. Just looking for some confirmation from people more knowledgeable than me to keep me from making a mistake. I appreciate it!

beenthere 07-15-2013 09:00 PM

Your welcome.

firedawgsatx 07-18-2013 01:43 PM

As a follow up, I installed the Supco 3W1 hard start kit yesterday. Installation was very easy and the wiring as outlined in the previous post was correct. Before installation I verified the dual run capacitor was still within specs. Thanks again, beenthere!


All times are GMT -5. The time now is 05:44 AM.