Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-09-2012, 02:17 PM   #1
Extreme DIYist
 
Ethereal's Avatar
 
Join Date: Nov 2012
Location: NC
Posts: 74
Rewards Points: 0
Share |
Default

Subcooling is way high -- Need Advice!


The temp. for into the 70s today so I thought that I would check the charge on my heat pump with TXV. I found that subcooling was much higher than it should be at around 40! Here are my measurements, in cooling mode:

IDWB - 57
ODDB - 70

Low side pressure - 103.2psi
High side pressure - 380psi
Low side temp - 53.1
High side temp. - 70.5

My calculation for SC is ~112 - 70.5 = 41.5

If anything I am pretty sure that I am low on refrig., having just installed this system with a 25ft lineset, and it comes charged for a 15ft lineset (my LL is 5/16 as oppose to 3/8" though).

I have a troubleshooting chart for this, but can anyone suggest where I might start here? I have my fan speed set to 840cfm and this is a 2 ton system. The air is cool coming out of the registers, and I have noticed that the suction line going into the air handler is cold while the LL as it exits the air handler is just about ambient temperature.


Last edited by Ethereal; 12-10-2012 at 07:39 AM.
Ethereal is offline   Reply With Quote
Old 12-09-2012, 05:52 PM   #2
Member
 
Join Date: Oct 2009
Location: Nebraska
Posts: 2,362
Rewards Points: 0
Default

Subcooling is way high -- Need Advice!


Was that in cooling mode? If so it looks like you have air in the system taking up coil space. TXV not operating correctly will also stack up refrigerant in the outdoor coil. Check superheat to see if the txv is working.


Last edited by Marty S.; 12-09-2012 at 05:55 PM.
Marty S. is offline   Reply With Quote
The Following User Says Thank You to Marty S. For This Useful Post:
Ethereal (12-11-2012)
Old 12-09-2012, 06:01 PM   #3
Extreme DIYist
 
Ethereal's Avatar
 
Join Date: Nov 2012
Location: NC
Posts: 74
Rewards Points: 0
Default

Subcooling is way high -- Need Advice!


Quote:
Originally Posted by Marty S. View Post
Was that in cooling mode? If so it looks like you have air in the system taking up coil space. TXV not operating correctly will also stack up refrigerant in the outdoor coil. Check superheat to see if the txv is working.
Thanks, how did you come to that conclusion? (trying to learn something here)

I put the system in vacuum before releasing the refrig, and it held at 1100 microns, so I'm pretty sure I didn't have a leak. Is there any other way about could have gotten in the system? If not, I'm thinking that air is not the problem (hoping).
Ethereal is offline   Reply With Quote
Old 12-09-2012, 07:49 PM   #4
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,765
Rewards Points: 22
Default

Subcooling is way high -- Need Advice!


If you use too big of a vacuum pump it can freeze moisture in the line set. As for air, well, you need to go to 500 microns. It's not supposed to raise back past 1000 microns after the line set has stabilized in vacuum. Then you know you don't have a leak.


I prefer nitrogen to test for leaks, though.
__________________
Thanks.
Doc Holliday is online now   Reply With Quote
Old 12-10-2012, 04:23 AM   #5
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,101
Rewards Points: 98
Default

Subcooling is way high -- Need Advice!


Doubt its low on charge. looks more like over charged, and low indoor air flow if those readings are in cooling mode.
beenthere is offline   Reply With Quote
Old 12-10-2012, 07:37 AM   #6
Extreme DIYist
 
Ethereal's Avatar
 
Join Date: Nov 2012
Location: NC
Posts: 74
Rewards Points: 0
Default

Subcooling is way high -- Need Advice!


The readings are in cooling mode. The air handler has an LED indicator for estimated CFM that I can look at to verify airflow.

One thing that I noticed is that the suction line at the inlet to the air handler is cold, and the LL is lukewarm. The system does blow cold air and there is some heat transfer going on in the evaporator coil.

Now, I can try evacuating some refer to the proper subcooling but I will have to purchase that equipment, so I'd like to try any troubleshooting steps that I can before I go down that road. I'll come up with a list of what I think I should check and post it here in a bit.
Ethereal is offline   Reply With Quote
Old 12-10-2012, 09:08 AM   #7
Member
 
hvaclover's Avatar
 
Join Date: Oct 2008
Location: Suburbs of Detroit Mi
Posts: 3,704
Rewards Points: 0
Default

Subcooling is way high -- Need Advice!


Quote:
Originally Posted by Doc Holliday View Post
If you use too big of a vacuum pump it can freeze moisture in the line set. As for air, well, you need to go to 500 microns. It's not supposed to raise back past 1000 microns after the line set has stabilized in vacuum. Then you know you don't have a leak.


I prefer nitrogen to test for leaks, though.
Old wives tale doc.

Too much thermal mass to draw heat from for the moisture to freeze.
__________________
Just slow, not stupid.
hvaclover is offline   Reply With Quote
Old 12-10-2012, 10:56 AM   #8
Extreme DIYist
 
Ethereal's Avatar
 
Join Date: Nov 2012
Location: NC
Posts: 74
Rewards Points: 0
Default

Subcooling is way high -- Need Advice!


I was just re-thinking the procedure I used to check subcooling and realized that I connected my gauges to the service valves. Should I have connected to pressure taps or would the difference be negligible? I know there is a low side pressure tap near the suction valve but is there a high side pressure tap?

After doing some reading, I'm gathering the following:
- High superheat and high subcooling can indicate too little refer in the suction side and too much in the high side. This is most likely caused by a restriction?, so should I look for a temperature differential at some point? If so, the only restriction I can think of off hand would have to be in the air handler, since I do see a differential between the suction and LL in the air handler. Could the improper restriction there point to a malfunctioning TXV?
- High superheat and high subcooling could also indicate excessive loading of the evaporator coil. I will try lowering the CFM and re-checking the subcooling. It is currently at 840CFM, I will go -10% to 756CFM and note the difference.


Ok so here is my plan of attack:

Test for excessive loading of the evaporator coil
I will try lowering the CFM and re-checking the subcooling. It is currently at 840CFM, I will go -10% to 756CFM and note the difference.

Check for air or non-condensables in the system:
If non-condensables are suspected, shut down the system and allow the pressures to equalize. Wait at least 15 minutes. Compare the pressure to the temperature of the coldest coil since this is where most of the refrigerant will be. If the pressure indicates a higher temperature than that of the coil temperature, non-condensables are present. Non-condensables are removed from the system by first removing the refrigerant charge, replacing and/or installing liquid line drier, evacuating and recharging.

Test the TXV:
1. Remove the remote bulb of the expansion valve from the suction line.
2. Start the system and cool the bulb in a container of ice water, closing the valve. As you cool the bulb, the suction pressure should fall and the suction temperature will rise.
3. Next warm the bulb in your hand. As you warm the bulb, the suction pressure should rise and the suction temperature will fall.
4. If a temperature or pressure change is noticed, the expansion valve is operating. If no change is noticed, the valve is restricted, the power element is faulty, or the equalizer tube is plugged.

Marty, now that I have done some reading I understand what you were telling me about the TXV causing refer to stack up. What is the mothodology for checking a TXV using superheat?

Last edited by Ethereal; 12-12-2012 at 09:12 AM.
Ethereal is offline   Reply With Quote
Old 12-10-2012, 11:58 AM   #9
Items wanted: Time
 
Join Date: Nov 2012
Location: Howell, MI
Posts: 195
Rewards Points: 0
Default

Subcooling is way high -- Need Advice!


Quote:
Originally Posted by hvaclover View Post
Old wives tale doc.

Too much thermal mass to draw heat from for the moisture to freeze.
Bull, I've had soaked chiller barrels. Putting pumps on to draw out moisture. The moisture would freeze and slow down the evacuation process dramatically. I'd have to pressurize with nitrogen to thaw and go at it again. The best insulator in the world is a vacuum.
NiNe O is offline   Reply With Quote
The Following User Says Thank You to NiNe O For This Useful Post:
beenthere (12-10-2012)
Old 12-10-2012, 12:02 PM   #10
Extreme DIYist
 
Ethereal's Avatar
 
Join Date: Nov 2012
Location: NC
Posts: 74
Rewards Points: 0
Default

Subcooling is way high -- Need Advice!


Quote:
Originally Posted by NiNe O View Post
Bull, I've had soaked chiller barrels. Putting pumps on to draw out moisture. The moisture would freeze and slow down the evacuation process dramatically. I'd have to pressurize with nitrogen to thaw and go at it again. The best insulator in the world is a vacuum.
I pulled vaccum 3 times, purging with nitrogen between pulls, with a low-end pump and Schroeder valves in. I think I avoided freezing moisture!
Ethereal is offline   Reply With Quote
Old 12-10-2012, 12:28 PM   #11
Items wanted: Time
 
Join Date: Nov 2012
Location: Howell, MI
Posts: 195
Rewards Points: 0
Default

Subcooling is way high -- Need Advice!


Quote:
Originally Posted by hvaclover View Post
Old wives tale doc.

Too much thermal mass to draw heat from for the moisture to freeze.
Bull, I've had soaked chiller barrels. Putting pumps on to draw out moisture. The moisture would freeze and slow down the evacuation process dramatically. I'd have to pressurize with nitrogen to thaw and go at it again. The best insulator in the world is a vacuum.
NiNe O is offline   Reply With Quote
Old 12-10-2012, 03:14 PM   #12
Extreme DIYist
 
Ethereal's Avatar
 
Join Date: Nov 2012
Location: NC
Posts: 74
Rewards Points: 0
Default

Subcooling is way high -- Need Advice!


Reading my product documentation, this AHU has a non-adjustable TXV. Just thought that was interesting.
Ethereal is offline   Reply With Quote
Old 12-10-2012, 03:47 PM   #13
Items wanted: Time
 
Join Date: Nov 2012
Location: Howell, MI
Posts: 195
Rewards Points: 0
Default

Subcooling is way high -- Need Advice!


Still should check it, debris can free up and get stuck in it.
NiNe O is offline   Reply With Quote
Old 12-10-2012, 04:27 PM   #14
Items wanted: Time
 
Join Date: Nov 2012
Location: Howell, MI
Posts: 195
Rewards Points: 0
Default

Subcooling is way high -- Need Advice!


Handling refrigerator without being certified could cause problems
NiNe O is offline   Reply With Quote
Old 12-10-2012, 05:33 PM   #15
Part of the Clover Leaf
 
Join Date: May 2011
Location: NW Burbs of Detroit Mi.
Posts: 1,107
Rewards Points: 0
Default

Subcooling is way high -- Need Advice!


Quote:
Originally Posted by NiNe O View Post
Bull, I've had soaked chiller barrels. Putting pumps on to draw out moisture. The moisture would freeze and slow down the evacuation process dramatically. I'd have to pressurize with nitrogen to thaw and go at it again. The best insulator in the world is a vacuum.
I'll take this one for Uncle....
You sure about that?

After all, we are talking resi, not industrial or heavy commercial where a 20 cfm vac pump would be used.

Beenthere, you are agreeing with the gent from Howell..care to lay down some empirical data to prove your point.

Speak now or forever hold your peace.

hvac5646 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
High rise Plumbing question roach_779 Off Topic 8 01-17-2011 08:36 PM
DIY Advice Seeker - late 1970 seventies knockdown texture onegative Drywall & Plaster 1 04-22-2010 08:40 AM
Rheem Criterion 2: high fan heat only dyincolor HVAC 2 03-27-2010 09:17 PM
Hunter Ceiling Fan: Won't do high speed ConstantChange Electrical 4 09-28-2009 03:00 PM
Electrical Advice Caution!!! Mike Swearingen Electrical 12 03-05-2008 11:51 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.