Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-13-2011, 08:22 PM   #1
Newbie
 
Join Date: Oct 2011
Posts: 1
Share |
Default

S8600H control question


I have a S8600H control module in a Empire fireplace. The fire place starts up and goes from pilot to main burner runs about 1-2 sec than shuts off and restarts all over again tell it has done this 7 to 10 times than it stay running tell room is up to temp, whats up with this thing

jbnorth is offline   Reply With Quote
Old 10-13-2011, 08:58 PM   #2
Member
 
JJboy's Avatar
 
Join Date: Oct 2010
Location: Austin - Texas
Posts: 1,402
Default

S8600H control question


Flame sensor has an oxidation.....you need to clean with steel wool

__________________

**Always kill the power ** Hot air rises, but heat will always move from higher to lower temperatures. ** Real man shoot in manual. ** If it ain't grounded, it ain't dead.
JJboy is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grundfos Circulator with Vaiable Speed Control amatantsev HVAC 3 01-23-2010 12:52 PM
fan limit control question sbriggs_1 HVAC 2 12-11-2008 07:09 AM
Basement Renovation Question KUIPORNG Remodeling 234 08-26-2008 08:19 AM
hrv question indep HVAC 3 07-17-2008 10:39 PM
Speed control of ceiling fan pjpjpjpj Electrical 7 03-19-2007 03:13 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.