Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-29-2012, 06:05 PM   #16
Newbie
 
Join Date: Feb 2012
Location: Fredburg, Va
Posts: 10
Share |
Default

Ruud heat pump strips heat no fan


It's a Honeywell Pro 5000

Bobwoodberry is offline   Reply With Quote
Old 02-29-2012, 06:09 PM   #17
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 8,910
Default

Ruud heat pump strips heat no fan


I looked at your other posts and see it is a heat pump. That is a good tstat and non power stealing. I am not too familiar with heat pumps but I suspect a short in the low voltage wiring inside the heat pump or between the tstat and furnace/air handler. I have had wires get chewed by rodents, cats inside the house, rubbed against ducts and staples and shorted. May want to run a new wire from the tstat to the air handler and start over and yes that is a dangerous situation and will wreck the heat strips/elements. U can get 18/6 LVT wire at HDepot by the foot or roll. It is protected from abrasion and better than plain wire. DO NOT use telephone wire!
__________________
"Cut it twice and it is still too short".

Last edited by yuri; 02-29-2012 at 06:15 PM.
yuri is online now   Reply With Quote
The Following User Says Thank You to yuri For This Useful Post:
Bobwoodberry (02-29-2012)
Old 02-29-2012, 06:15 PM   #18
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,387
Default

Ruud heat pump strips heat no fan


Don't hi jack other peoples threads. Your post in that thread have now been merged with this one.
beenthere is online now   Reply With Quote
Old 02-29-2012, 06:43 PM   #19
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,317
Blog Entries: 1
Default

Ruud heat pump strips heat no fan


delete
__________________
IT IS WHAT IT IS
hvactech126 is offline   Reply With Quote
Old 03-03-2012, 08:56 AM   #20
Newbie
 
Join Date: Feb 2012
Location: Fredburg, Va
Posts: 10
Default

Ruud heat pump strips heat no fan


Well been busy but 2 days ago I took the black and white wires off of the t-stat (E and Aux) So far have had no issues. Picked up new stack contacts- sequencers yesterday (not sure exact name). So I'm thinking now after the sequencers are changed if it still happens it must be a short in the wiring like was suggested. Thanks to all who have responded and by the way I in no way intended to hijack someone's thread, I figured if two people had the same issues we could learn from each other.
Bob

Bobwoodberry is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VisionPRO Setup Functions & Heat Pump infoskr HVAC 34 11-20-2013 04:24 PM
Heatpump vs Natural Gas - Energy Cost Spreadsheet zootjeff HVAC 8 11-19-2011 10:45 PM
Heat pump vs AC unit docmattman HVAC 11 07-31-2011 11:24 AM
New Heat Pump..questions? ddave23 HVAC 4 03-05-2010 05:13 AM
Heat pump vs in floor heat mugen HVAC 5 03-02-2010 08:18 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.