Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-27-2007, 06:31 PM   #1
Newbie
 
Join Date: Jan 2007
Posts: 2
Share |
Default

RUUD furnace new instal trouble


First I dont have the manual with me, have 120v to it, Honywell t-stat works fine 24vac, now the problem all is sealed up , its a 94% type 2" ABS out and free and the furnace nat gas no leaks, system starts but fires up for about 30 secounds the stops restarts after a inute then repeats I am tired but i dont hink i missed anything any clues ? Model is VGTA-07emAES
thansk Phil
spalletta is offline   Reply With Quote
Old 01-27-2007, 07:21 PM   #2
Thoroughbred Mopar Man
 
Join Date: Oct 2006
Location: South/East Kansas
Posts: 637
Default

RUUD furnace new instal trouble


Hi spalletta

You could have any number of problems. The first could be a flue pipe running horizontal but not pitched back to the furnace, this will cause water ponding and will cause it to shuttle pressure switch. Second could be a burner not igniting, it would have to be the one in front of the flame sensor. It could be the flame sensor wire not hooked up. I could be one of the wires in the moldex plug on the board is not seated. It could be low gas pressure. Like I said it could be one or several of these. The other could be improperly sized flue and intake pipes. It could also be the concentric is improperly hooked up, if concentric is used. Look at the control board and the lights will flash a code telling you which direction to start looking. But if I were a betting man, if the furnace worked for a day or so with no problems. I would have to say it is ponded water in the flue pipe.

Good luck
Rusty
__________________
Character is doing the right thing even when no one is looking. Intelligence is understanding and practicing the meaning of character.
#CARRIERMAN is offline   Reply With Quote
Old 01-27-2007, 07:43 PM   #3
Newbie
 
Join Date: Jan 2007
Posts: 2
Default

RUUD furnace new instal trouble


Just got back from the unit, found that the voltage polarity was reversed tried it and whala, causing the flame sensor to malfunction, but another question arises someone told me that the new models can only lay horiz in 1 direction is that true ? with the door switch in the top location.
spalletta is offline   Reply With Quote
Old 01-27-2007, 08:31 PM   #4
Thoroughbred Mopar Man
 
Join Date: Oct 2006
Location: South/East Kansas
Posts: 637
Default

RUUD furnace new instal trouble


Hi spalletta

Cool, I am glad you got it running. As far as the horizontal application, I believe that the industry has pretty much gone to a left or right application on most multipois furnaces. The old standard was dedicted downflow horizontal right, upflow horizontal left. I am pretty sure that is a thing of the past now.

Good luck
Rusty
__________________
Character is doing the right thing even when no one is looking. Intelligence is understanding and practicing the meaning of character.
#CARRIERMAN is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ruud Furnace issue grubslinger HVAC 16 09-14-2011 12:13 AM
Furnace Trouble Boulderv7 HVAC 3 01-29-2007 03:07 PM
RUUD furnace Billy Mac HVAC 1 01-29-2007 09:29 AM
RUUD Gas Furnace Pressure Switch? erik11 HVAC 8 12-06-2006 11:39 PM
ruud furnace problem troubled1 HVAC 4 10-18-2006 04:14 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.