RUUD Furnace Fan Won't Run On 'Auto' - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 12-04-2010, 10:43 AM   #1
Newbie
 
Join Date: Dec 2010
Posts: 2
Rewards Points: 10
Question

RUUD Furnace Fan Won't Run on 'Auto'


I have a fairly old RUUD electric furnace that still works well. However when I switch to 'Emergency Heat' the fan will not come on. I have to turn the fan to 'On' instead of 'Auto' to get it to run. It runs fine on auto when not switched to Emergency Heat. Any idea of the problem / fix ? Thanks...

Advertisement

eggerldave is offline   Reply With Quote
Old 12-04-2010, 10:48 AM   #2
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,370
Rewards Points: 1,104
Blog Entries: 1
Default

RUUD Furnace Fan Won't Run on 'Auto'


is your back up heat gas or electric.... could be stat, but more likely a relay in furnace

Advertisement

hvactech126 is online now   Reply With Quote
Old 12-04-2010, 10:56 AM   #3
Newbie
 
Join Date: Dec 2010
Posts: 2
Rewards Points: 10
Default

RUUD Furnace Fan Won't Run on 'Auto'


It is electric. I replaced a relay (Essex 184-20103-301L) with another, though not exact relay of the same specs (it had one more connection post (6) that I didn't use since it didn't exist on the original relay.

Is there any chance it is the thermostat ? Both lights (EMERG HEAT and AUX HEAT( light up when I switch to 'Emergency Heat' but the fan doesn't come on. As soon as I swith back to 'Heat' the fan comes on.

Thanks...
eggerldave is offline   Reply With Quote
Old 12-04-2010, 11:02 AM   #4
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,370
Rewards Points: 1,104
Blog Entries: 1
Default

RUUD Furnace Fan Won't Run on 'Auto'


with it in e-heat, check for 24v between green wire from stat and c or common @ furnace. IF you have 24v then it is relay, if not then probably stat
hvactech126 is online now   Reply With Quote
Old 07-10-2011, 05:08 PM   #5
Newbie
 
Join Date: Jul 2011
Posts: 4
Rewards Points: 10
Default

RUUD Furnace Fan Won't Run on 'Auto'


I am trying to find the same replacement part. Where did you find the ESSEX 184-20103-301L? Thanks!
bharrisii is offline   Reply With Quote
Old 07-11-2011, 11:21 AM   #6
Member
 
Join Date: May 2008
Location: Near Philly
Posts: 2,051
Rewards Points: 1,022
Default

RUUD Furnace Fan Won't Run on 'Auto'


You might try:
http://www.perfectpaysupply.com/3591...0103-333a.html
Give them a call and see if the last L in your part number means anything.

Advertisement

bob22 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water Inside/Around American Standard Furnace michrob HVAC 8 12-08-2011 04:51 PM
Perplexing problem, Ruud furnace jbarker HVAC 43 01-20-2010 01:03 PM
Problems with new furnace..Overheating, having to reset. Furnace too big? Tommy2 HVAC 41 12-01-2008 02:55 PM
New Cased Coil - Install to Furnace - PICTURES!! hartkem HVAC 39 11-18-2008 02:45 AM
Furnace does't start when Fan is 'auto' stepicz HVAC 2 10-18-2005 07:10 AM




Top of Page | View New Posts