Ruud Acheiver 90 Gas Furnace - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 11-13-2008, 05:40 AM   #1
Newbie
 
Join Date: Nov 2008
Posts: 16
Rewards Points: 10
Default

Ruud Acheiver 90 Gas Furnace


Hello All,
I have a ruud acheiver 90 plus gas furnace(ugta-07emaes)(lp gas).Horizontal mounted about 10 years old.Never had a problem with it until end of winter last year.Its getting cold now and i have had several people to look at it and have gotten different stories.What it does is run for approx 5 minutes on heat cycle and then shuts itself off for exactly 60 seconds and then resumes the heating process until its at the set temp.If it heats for 15 minutes it may have this cycle a couple times,(shutting off for exactly 60 secs)then it will resume heating.It never fails to start and heat at any time,just has this 60 sec interval in the heating.I was told it was a bad heat exchanger by the first tech,then the next one said it was nothing wrong except some bad fuel and the last guy told me that it could be a pressure switch or a high limit switch.The flame is being pulled into the heat exchanger by the draft induce motor but it does have about 1/2 in of vertical flame which the last tech said that is normal.Can anyone shed any light on this matter?Any advice or help would be greatly appreciated!!

Advertisement

32FordCoupe is offline   Reply With Quote
Old 11-13-2008, 05:53 AM   #2
Newbie
 
harley101's Avatar
 
Join Date: Nov 2008
Location: Minneapolis suburb
Posts: 5
Rewards Points: 10
Default

Ruud Acheiver 90 Gas Furnace


There should be a small sight window with a clear plastic cover that will let you see a flashing LED indicating a fault code. You may need to remove the outer cover exposing the inducer motor and gas valve.
If tou have a flashing LED, count the number of flashes and then you will likely need to remove the inner cover exposing the blower motor. There is a safety switch that will not allow the furnace to fire when you remove this inner cover. Usually on the back of this cover is a schematic and notes that will tell you what fault code you have.

Advertisement

harley101 is offline   Reply With Quote
Old 11-13-2008, 06:02 AM   #3
Newbie
 
Join Date: Nov 2008
Posts: 16
Rewards Points: 10
Default

Ruud Acheiver 90 Gas Furnace


Thanks Harley for a reply.The site glass is only on the burner end to see the flame.The other cover is solid.The codes i will have to hold the switch to see if there is one.I no that it has a grren light on when it starts and then when it goes off it turns amber.Im not sure if mine is new enough to have the codes?Made in 97 and installed in 98.I will take a lookat it this evening and get back.Thanks for the info
32FordCoupe is offline   Reply With Quote
Old 11-13-2008, 12:31 PM   #4
Member
 
Join Date: Nov 2008
Location: palm coast fl
Posts: 588
Rewards Points: 500
Default

Ruud Acheiver 90 Gas Furnace


put a piece of tape over the door switch to hold it in than replace the door when the furnace starts throwing a code you can remove the door to count the flashes if i had to guess its going off on limit ,all your return grills clean no furniture in front of them curtains getting sucked into them etc(if therelow returns) any chance its been operating this way for awhile and you just never noticed it? if it is the limit try running it with the door off see if that cures it if so you need to look into why you dont have enough return air (dont run without door indefinitly DUH)
kennzz05 is offline   Reply With Quote
Old 11-14-2008, 04:45 AM   #5
Newbie
 
Join Date: Nov 2008
Posts: 16
Rewards Points: 10
Default

Ruud Acheiver 90 Gas Furnace


Kennzz
Thanks.I removed the blower door and ran the thermostat up 5 degrees,taped the switch and it ran continuos until it got the the desired temp(no prob)There are 2 green lights on and when it ignited the amber light came on.When the flame went out the amber light went off and the 2 green lights stayed onThe green lights stay on anytime the switch is pushd in.Amber only comes on when it ignites.I replaced the door and let the house cool down and ran the thermostat up 2 degrees and it started the 60 sec off cycle again in the heating process.The return is in the ceiling with nothing to block or cover it.I have the electrostatic washable filters.(Got them when the unit was installed 10 years ago)could both filters be the problem?I also noticed that the blower fan has a little dust built up on it,could that be it?Or could the fan be just not turning fast enough?Not one of the techs that came here said anything about fan speed.Let me know what you guys think?Any help is worth a ton
32FordCoupe is offline   Reply With Quote
Old 11-14-2008, 05:31 AM   #6
Newbie
 
harley101's Avatar
 
Join Date: Nov 2008
Location: Minneapolis suburb
Posts: 5
Rewards Points: 10
Default

Ruud Acheiver 90 Gas Furnace


OK, Replace the furnace cover as normal, then try removing the filters and use some cardboard or something to temporarally block any openings so the furnace gets a good draw thru the return duct.
Try setting your t-stat up 5 degrees ad see if it will run a heat cycle without quitting.

If it cycles as it should, your filters are the problem.

If it is still cycling after 60 seconds you are not getting any draw thru your returns
harley101 is offline   Reply With Quote
Old 11-14-2008, 06:05 AM   #7
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,526
Rewards Points: 4,690
Default

Ruud Acheiver 90 Gas Furnace


Probably a combination, of the air filters, and a dirty A/C coil(if it has one) tripping the high limit due to low air flow.
beenthere is offline   Reply With Quote
Old 11-14-2008, 06:16 AM   #8
Newbie
 
Join Date: Nov 2008
Posts: 16
Rewards Points: 10
Default

Ruud Acheiver 90 Gas Furnace


Harley, Kennzz and Beenthere
I removed the filter,ran the t stat 5 degrees and it ran perfectly with no problems.It does have a a/c coil and i looked at it on monday(still in the case) and it wasnt a bit dirty.I didnt see any dirt on it what so ever.I could only see about 75 percent of it but what i did see was very clean.What kind of filters do you guys reccoment as that seems to be the problem?It is 20 x20 sized in the ceiling.

Last edited by 32FordCoupe; 11-14-2008 at 06:47 AM. Reason: missed spelled word
32FordCoupe is offline   Reply With Quote
Old 11-15-2008, 06:23 AM   #9
Newbie
 
Join Date: Nov 2008
Posts: 16
Rewards Points: 10
Default

Ruud Acheiver 90 Gas Furnace


Well after thinking about this,i cant see where the filter could be the problem.The filters are as clean as the day we bought them.I think what might be happening is without the filter there is enough air flowing thru the system and with the filter in it cuts the air back letting it get to hot and setting off a weak high limit switch.What do you guys think about that senerio?
32FordCoupe is offline   Reply With Quote
Old 11-15-2008, 07:08 AM   #10
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,526
Rewards Points: 4,690
Default

Ruud Acheiver 90 Gas Furnace


Limits only get weak if they have been close to their trip temp too long or too often.

So you still have an under lying problem that cause the limit to weaken.

As clean as the day you bought them? How long ago was that.

Is the secondary HX clean.
beenthere is offline   Reply With Quote
Old 11-15-2008, 07:31 AM   #11
Newbie
 
Join Date: Nov 2008
Posts: 16
Rewards Points: 10
Default

Ruud Acheiver 90 Gas Furnace


Beenthere
What im trying to say is that there isnt any dirt or dust on the filters.If i were to buy new ones they would look exactly the same.They are the ones you spray out once a month.I have 2 or them and i alternate between them.The hx i havent seen to know if it was clean.From looking into the blower end of the furnace its almost spotless,very light dust if any.Could the hx be bad causing this problem?I had one time last year where i let the filter go too long in the winter before i changed it,can that cause the problem?Seems to me that was about the time this issue started.Let me know what you think the next thing to try or look at is?
32FordCoupe is offline   Reply With Quote
Old 11-15-2008, 08:05 AM   #12
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,526
Rewards Points: 4,690
Default

Ruud Acheiver 90 Gas Furnace


A bad HX can cause this.

To see if teh secondary is dirtly, you have to pull the blower. The secondary looks like a car radiator.

Guessing your using electostatic air filters.

One of the worst types you can use, unless your duct work was designed for them.

Also, electrocstatic filters, don't show how much dirt they may have trapped inside of them.

You just spray them off?
Yoiu need to use a good cleaner on them, or they won't release teh dirt that they have trapped inside of them.
Simple green works great on them.
beenthere is offline   Reply With Quote
Old 11-15-2008, 08:09 AM   #13
Newbie
 
Join Date: Nov 2008
Posts: 16
Rewards Points: 10
Default

Ruud Acheiver 90 Gas Furnace


what are some symtoms of a bad hx that i can look for?How can i tell if the hx is bad?
32FordCoupe is offline   Reply With Quote
Old 11-15-2008, 08:11 AM   #14
Newbie
 
Join Date: Nov 2008
Posts: 16
Rewards Points: 10
Default

Ruud Acheiver 90 Gas Furnace


when the tech installed the system(complete duct and all) this is what he reccomended for filters.
32FordCoupe is offline   Reply With Quote
Old 11-15-2008, 11:22 AM   #15
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,526
Rewards Points: 4,690
Default

Ruud Acheiver 90 Gas Furnace


Quote:
Originally Posted by 32FordCoupe View Post
what are some symtoms of a bad hx that i can look for?How can i tell if the hx is bad?
A visual inspection of the HX.

Advertisement

beenthere is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ruud Furnace issue grubslinger HVAC 16 09-14-2011 01:13 AM
New Cased Coil - Install to Furnace - PICTURES!! hartkem HVAC 39 11-18-2008 02:45 AM
Ruud Furnace Draft Inducer Fan Does Not Come On Little Joe HVAC 3 11-11-2008 07:10 PM
RUUD furnace not working blower runs ddeatrick99@hotmail.com HVAC 2 01-16-2008 10:55 PM
RUUD Gas Furnace Pressure Switch? erik11 HVAC 8 12-07-2006 12:39 AM




Top of Page | View New Posts