DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   RPM of condenser motor (http://www.diychatroom.com/f17/rpm-condenser-motor-108079/)

Robel 06-18-2011 10:02 PM

RPM of condenser motor
 
my Rheem heat pump condenser motor is dead (RIP). Oryginally it was 825 RPM/230V Emerson motor. It is difficult to find replacement locally, but I came across same motor but higher RPM of 1075. Is it going to work without any problem?

Doc Holliday 06-18-2011 10:17 PM

Exact same replacement (hp and rpm, brand is not as important) only and always.

Doc Holliday 06-18-2011 10:19 PM

You will have problems.

Doc Holliday 06-18-2011 10:29 PM

A condenser's job is just that, condense the vapor refrigerant into a liquid. The opposite is true of your evaporator hence that name for it.

This is done by way of air flow by way of condenser fan at a certain rpm (and your blades on the fan have a certain pitch to match that rpm) by drawing only a certain amount of air through those coils to match the compressor's ability to work and pump refrigerant. Too much or too little and your system will begin to have serious problems such as overheating of components and loss in system cooling capacity, stressing everything out.


If 825 is what you have I'm betting it's a high torque and not so cheap motor comparatively to that 1075 replacement., which btw, just because it has the same brand name is not the same motor as the rpms are way different and that is what counts as well as horse power. Also means you have a high rated capacitor to match that motor. Most motors on average with a 1075 rpm are 5 mfd run capacitors. A high torque, low rpm motor such as your's would be a 10 or a 12.5. Same price range as the smaller caps ($10-ish), I'm just saying.

You sure it isn't just the capacitor that's bad?

Robel 06-18-2011 11:32 PM

Yes, the motor is bad. Capacitor is 5MFD and the meter reads 4.65 MFD. The motor is 51-23055-12 Rheem part# (Emerson K55HX PZG-5379). One can turn the motor without any problem when it is not powered, when the power is at the motor one can hardly spin the fan. It looks like it is locked in place when on. The unit is Rheem RPFA-024JAS (taken from the plate on the unit), but it looks that it doesn't exist on rheem web or any replacement parts web.
Tkank you very much for explaining why RPM is so important.
I have to order new motor on line and wait.

Doc Holliday 06-18-2011 11:58 PM

You're welcome.

It's a good idea to trace those wires down to where each one goes and write it all down or draw a diagram so you get it right when you wire in the new motor and of course, turn the BREAKER off or if you have an elecrical disconnect then pull it out. You want ZERO high voltage when working on that thing, not just the thermostat in the "Off" position. Those capacitors hold three times the regular voltage and can take a finger off.

Let us know if you have any more concerns or questions and please let us know the outcome when you're finished with the repair.

Good luck.

Doc Holliday 06-19-2011 12:03 AM

Btw, change that cap as well. If it's a 5 mfd with a range of 5% than it is out of range. 4.75 would be the lowest acceptable number as the motor is spinning too slowly at 4.65 and struggling to start, possibly why the motor died in the first place.

If the range of that cap is more than 5% (there should be a number with a percentage range such as +/- 5% next to the 5 mfd) and that percentage of 5 mfd is within range than it's acceptable but change it anyways and it should match the new motor.

NJMarine 06-19-2011 06:31 AM

After power is off to the unit, make sure you discharge the caps by shorting across cap terminals. Caps will still hold a charge until discharged.

Robel 06-19-2011 01:58 PM

Thank you guys.
Working with electricity is not much of a problem ( I used to have licence to 1kV back in Europe). The capacitor is badly rusted so one can't read anything from it. The motor label says 5 MFD capacitor for 230V and 7.5 for 208.
Thanks again.

Robel 06-21-2011 09:08 PM

Got AO Smith motor today and put it in. Works OK so far. The only difference to the oryginal motor is 1/4 HP and 1.5 Amps
Oryginal had 1/5 HP and 1.3 Amps. The new motor is rated 1.5 Amps but it takes 1.0 Amp measured.


All times are GMT -5. The time now is 10:16 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved