DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Rheem RGDG-075AUER gas furnace lights intermittently (http://www.diychatroom.com/f17/rheem-rgdg-075auer-gas-furnace-lights-intermittently-128077/)

ge01734 12-29-2011 02:39 PM

Rheem RGDG-075AUER gas furnace lights intermittently
 
Hi all,

I have a problem with my furnace I am hoping someone can help me solve.
Here is what happens. When I turn up the temperature on the furnace the draft motor begins turning, I hear no clicking sounds. The draft motor just runs until I turn it off.

So I turned off the furnace at the thermostat, removed the bottom safety panel, put tape over the safety switch, then turned the furnace back to auto at the thermostat. I then went back and pressed on the control board cover and the burners lit off. I then removed the cover on the control board and pulled and pushed on the large white square plug at the bottom of the board and I could control the burners going off and coming back on. I disconnected the plug but did not see anything out of the ordinary, no pushed/burnt pins, etc...

Has anyone ever had this type of problem. Thanks in advance for the help.

Don
http://www.homerepairforum.com/forum...ttons/edit.gif

ben's plumbing 12-29-2011 07:42 PM

Quote:

Originally Posted by ge01734 (Post 806488)
Hi all,

I have a problem with my furnace I am hoping someone can help me solve.
Here is what happens. When I turn up the temperature on the furnace the draft motor begins turning, I hear no clicking sounds. The draft motor just runs until I turn it off.

So I turned off the furnace at the thermostat, removed the bottom safety panel, put tape over the safety switch, then turned the furnace back to auto at the thermostat. I then went back and pressed on the control board cover and the burners lit off. I then removed the cover on the control board and pulled and pushed on the large white square plug at the bottom of the board and I could control the burners going off and coming back on. I disconnected the plug but did not see anything out of the ordinary, no pushed/burnt pins, etc...

Has anyone ever had this type of problem. Thanks in advance for the help.

Don
http://www.homerepairforum.com/forum...ttons/edit.gif

double check all the pins on plug and look at pins on board check for any other loose wires....seem like you have a bad board...

ge01734 12-31-2011 01:28 PM

Rheem RGDG-075AUER gas furnace lights intermittently
 
Quote:

Originally Posted by ben's plumbing (Post 806754)
double check all the pins on plug and look at pins on board check for any other loose wires....seem like you have a bad board...

Thanks for the quick response.

I have checked those things that you mentioned and all looks good. No pins are loose, burnt, or pushed. I want to really isolate to the board so I was thinking that I would read the power going out to the gas valve the next time the draft motor comes on but the burners don't light off. I am looking at the booklet of schematics and it shows one for North America (mine) and one for Canada. I have only seen one 9 pin connector on the board, but it looks like the schematic shows two nine pin connectors. P1 plugs into p2 and
pin 8 (blue wire) coming off of that plug goes to the gas valve, the other pin 3 (purple) goes to through a "Heat Assisted Limit Control Downflow switch up through the Negative pressure switch and back to jumper to the blue wire on the gas valve, but I am not sure which pin I should be checking for power out to the gas valve.

Thanks,

Don

Doc Holliday 12-31-2011 04:01 PM

It would appear that the pressure switch is not closing. While on call for heat (while the draft inducer motor is spinning), pull the hose off of the inducer and suck on it. Keep a steady suction on that tube which should still be connected to the pressure switch.

Let us know.

Tator1076 12-31-2011 05:22 PM

may have bad plug on board

ge01734 01-01-2012 06:40 PM

Rheem RGDG-075AUER gas furnace lights intermittently
 
But If I can control the burners by pressing and pulling out on the plug on the control board, would that not tell me that something is going on with the board and not with the pressure switch?

Do you know if that plug is replaceable?

Thanks


All times are GMT -5. The time now is 09:03 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved