Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-05-2012, 11:09 AM   #1
Newbie
 
Join Date: Jan 2012
Location: ottawa,ont, canada
Posts: 6
Rewards Points: 10
Default

rheem furnace failure


Hi Guys or Girls if any..
I'm an Automotive tech, but really good at diy on anything. I'm a little stumped on this one. I have a Ryeem furnace (90%) from around 2001. The guy that installed it was a little..well i'll just say funny and i never trusted him. Anyways, Heres my story. My furnace was working a little weird this year so i decided to check the filter. It was a little dirty so i cleaned it as i do every other month. I noticed that the fan motor fins were dirty so i cleaned the fins also, cleaned the debris, after that i started the unit, smelled like burning. I knew it was the debris. So my furnace starts up like it should. runs through its cycle but doesn't get to full temperature and shuts back down and starts back up again to try and reach its temp. it may do this several times. got up this morning and the furnace was not running but the thermostat is flashing heat on. I tried a different thermostat that didn't change, i cleaned the filters that didn't change i clean the (i think its called the over heat sensor) that didn't change. i looked online and was told to try and check the evap unit for dirt, removed and cleaned that also. ANYBODY HAVE ANY IDEAS ???? THANKS

sydefx101 is offline   Reply With Quote
Old 01-05-2012, 11:33 AM   #2
how
Member
 
Join Date: Feb 2011
Location: Vancouver BC
Posts: 1,498
Rewards Points: 512
Default

rheem furnace failure


I hope the heat sensor you cleaned was a flame sensor that sits in the burner flame and confirms that flame operation.
Lots of possibilities but to start...
Do you have a flashing led on your furnace board that might be visable through a door grill or a clear inspection port. The flashes are a diagnostic and can be matched against a legend that is probably attached to the furnace door.(often on the inside).
Breaker? On/off power switch? blower door fully engaging the door switch? Do you hear any humming or have any sign that the furnace is getting 120V. Do you have a fan switch on the thermostat or the furnace that may confirm that?


Last edited by how; 01-05-2012 at 11:39 AM.
how is offline   Reply With Quote
Old 01-05-2012, 12:14 PM   #3
Newbie
 
Join Date: Jan 2012
Location: ottawa,ont, canada
Posts: 6
Rewards Points: 10
Default

rheem furnace failure


Hi and thanks, yes the sensor i cleaned well i also changed it with a know good part, it sits in the flame chamber. the led's are on but didnt record the flashs, the breaker and power is on. (the furnace runs through its cycle but shuts down before reaching its recommend temp.) I didnt say this but i always run the main fan on to circulate the air but when the hvac unit shuts down the fan wont come back on either automaticly. I have to shut down the 120v power or remove the main cover to reset. I suspect it may be heat related but this morning it was cool in the house the thermostat was flashing to engage the hvac unit but nothing was going on. so i reset the 120v switch and it start up.
sydefx101 is offline   Reply With Quote
Old 01-05-2012, 12:19 PM   #4
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 9,612
Rewards Points: 2,362
Default

rheem furnace failure


on the rheems they may have 3 leds, one is yellow others green, you need to find the legend buried in small print on the wiring diagram on the door to know which to read. record the flashes B4 removing the door as that resets the power and clears the codes. sounds like you disturbed the wiring to the circuit board or one of the connectors on it.
__________________
"Cut it twice and it is still too short".
yuri is offline   Reply With Quote
Old 01-05-2012, 02:45 PM   #5
Newbie
 
Join Date: Jan 2012
Location: ottawa,ont, canada
Posts: 6
Rewards Points: 10
Default

rheem furnace failure


I checked on the leds and there are three as you said but only two green are on with no flashing ones. the yellow one is off
sydefx101 is offline   Reply With Quote
Old 01-05-2012, 04:46 PM   #6
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 9,612
Rewards Points: 2,362
Default

rheem furnace failure


yellow one is for the flame signal strength which you don't have as it is not firing. how did you clean the fins? pulled the fan out? sounds like you got bad connections on the circuit board or a faulty board.
__________________
"Cut it twice and it is still too short".

Last edited by yuri; 01-05-2012 at 04:49 PM.
yuri is offline   Reply With Quote
Old 01-05-2012, 05:35 PM   #7
Newbie
 
Join Date: Jan 2012
Location: ottawa,ont, canada
Posts: 6
Rewards Points: 10
Default

rheem furnace failure


Hi well when I looked previously it was off but it comes on when the furnace starts up
sydefx101 is offline   Reply With Quote
Old 01-05-2012, 07:15 PM   #8
Newbie
 
Join Date: Jan 2012
Posts: 2
Rewards Points: 10
Default

rheem furnace failure


I would start with basics. What is your temp rise? What is the amp draw of your blower motor? Temp rise will tell u if you have proper air flow
BrandonKJN is offline   Reply With Quote
Old 01-09-2012, 05:29 AM   #9
Newbie
 
Join Date: Jan 2012
Location: ottawa,ont, canada
Posts: 6
Rewards Points: 10
Default

rheem furnace failure


Thanks guys for the help, what I ended up doing is pretty much removing every sensor, the blower and cleansing them. It's been a few days now but all seems fine.

sydefx101 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lennox Furnace G27M Series – Unreliable operation: pressure switch or else? sheppard1977 HVAC 7 01-14-2013 05:42 PM
Rheem Furnace Issue Stephens248 HVAC 4 10-06-2011 04:40 PM
Rheem Criterion Furnace Dinwin HVAC 6 11-20-2009 09:34 AM
Rheem RGFD Furnace Flashing 66 LED sneaky_pete HVAC 4 12-28-2007 05:31 AM
Rheem Furnace No Heat, Help jpellett001 HVAC 1 12-10-2007 09:11 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.