DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Rheem Criterion lights, but only runs for 30 seconds max... (http://www.diychatroom.com/f17/rheem-criterion-lights-but-only-runs-30-seconds-max-34456/)

all4naught 12-26-2008 06:59 PM

Rheem Criterion lights, but only runs for 30 seconds max...
 
2 Attachment(s)
Rheem Criterion blower starts up, runs for about 30 seconds until the HSI starts to glow, it ignites and all is fine for about 30 - 50 seconds. Then, it all shuts down with the exception of the blower.

Now, we had the heat exchange replaced last year b/c it was cracked, and while looking at the pressure switch I noticed something. Where they connected the new HX to the exhaust pipe there is a slight gap at the bottom where the "thermal tape" doesn't quite meet up. It seems to be about one inch long and about an 1/8 -1/16 inch wide.

Would that gap cause the pressure switch problem?

Here is a picture...sorry about the blurriness, but you can hopefully still see the gap.

Thanks all-

Wethead 12-26-2008 07:00 PM

It's time to Hire a Professional. This is not something you want to do yourself,

yuri 12-26-2008 07:36 PM

That is on the downstream of the fan and should be sealed properly so no flue gases enter the house. Won't cause your problem. Rheems have had quite a few pressure switch failure problems on some of the mid efficiency units. You may want to get a pro to check it.


All times are GMT -5. The time now is 12:00 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved