Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-13-2008, 12:37 PM   #1
Newbie
 
Join Date: Oct 2008
Posts: 1
Share |
Default

Rheem 80 Plus Not Working


My Rheem 80 Plus Furnace from about 1985 is not starting when the thermostat turns system to on.



The part that looks like a solenoid(B) buzzes loudly when switched on. I previously put in a new exhaust fan(E) and vacuum hose when the old squirrel cage rusted out. I have an second identical system so I swapped parts to see if I could diagnose the problem. I tried swapping the board that has (A) and (B) and then the board that has (C) and (D). Neither worked. Anyone have any ideas?

Your suggestions would be greatly appreciated.
Thanks,
Greg

techdesigner is offline   Reply With Quote
Old 10-18-2008, 07:41 PM   #2
Member
 
hvaclover's Avatar
 
Join Date: Oct 2008
Location: Suburbs of Detroit Mi
Posts: 3,704
Default

Rheem 80 Plus Not Working


You got a volt meter handy? You gotta track down where the power stops: That's where the problem is

__________________
Just slow, not stupid.
hvaclover is offline   Reply With Quote
Old 10-20-2008, 08:50 AM   #3
Member
 
Join Date: Sep 2008
Location: Upstate New York
Posts: 368
Default

Rheem 80 Plus Not Working


Yup, start with your transformer and make sure you have power around 24VAC. Next, be sure your draft inducer motor is getting power, exhaust fan as you call it. There's a temp sensor, a high temp safety sensor and heating surface igniter. Whip out your DVM and work from the simplest things to the more complex.
dac122 is offline   Reply With Quote
Old 10-20-2008, 09:10 AM   #4
Member
 
hvaclover's Avatar
 
Join Date: Oct 2008
Location: Suburbs of Detroit Mi
Posts: 3,704
Default

Rheem 80 Plus Not Working


DVM....lol sounds like the initials of an adult film star.
__________________
Just slow, not stupid.
hvaclover is offline   Reply With Quote
Reply

Tags
furnace, rheem


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Two switch in one box: only one working jdtsmith Electrical 12 09-29-2008 01:32 PM
Inside Fan not working BenH HVAC 20 07-08-2008 06:10 AM
Working with granite... SDeeter19464 Remodeling 5 06-14-2008 05:51 AM
GE fridge evaporator fan change and still not working Trish Appliances 2 03-30-2008 01:47 PM
Rheem furnace stopped working kgsolomon1 HVAC 1 02-09-2008 06:51 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.