DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Replaced Thermostat and now Blower Motor will not run (http://www.diychatroom.com/f17/replaced-thermostat-now-blower-motor-will-not-run-162457/)

rokman 11-07-2012 08:52 AM

Replaced Thermostat and now Blower Motor will not run
 
Greetings,
I replaced an original rheem 41-20804-15 thermostat for our rheem heat pump.
With a Honeywell RTHL3550D, the cooling worked fine. When I tried the heater, the blower ran for 2 minutes then shut off. I put the original thermostat back and now the blower still does not come on. The whole unit (blower and heat pump) are outside. I checked the fuses and that the unit is getting power. The squirrel cage for the blower turns freely and if i push in on the relay the heat pump fan kicks on.
Any suggestions?
thx,
Rocky

beenthere 11-07-2012 06:15 PM

May have blown a low voltage fuse, or burned out the transformer.

ben's plumbing 11-07-2012 07:12 PM

did you turn off power to unit when you changed stat....sounds like you may have blown 3-5 amp fuse on board???ben sr

rokman 11-07-2012 07:36 PM

powered off all the breakers
 
powered off all the breakers before replacing the thermostat
and
checked all fuses

beenthere 11-07-2012 07:46 PM

Stat may be miswired.

rokman 11-08-2012 06:45 AM

Put original thermostat back in, confirmed wiring is correct, stil no blower motor.

beenthere 11-08-2012 06:12 PM

Check to see if the transformer is putting out 24 volts.


All times are GMT -5. The time now is 07:57 PM.