DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Replace Condenser Fan Motor (http://www.diychatroom.com/f17/replace-condenser-fan-motor-47260/)

cnavazio 06-22-2009 08:39 PM

Replace Condenser Fan Motor
 
Ran the A/C today and the house wasn't getting cool, so I went out to the condensing unit and the condenser fan wasn't running. Figured maybe it's a bad condenser fan motor. CU is a Goodman with a GE motor, couldn't get a GE motor, but bought a A/O Smith motor with same specs. Problem is that the GE motor had three wires and the new A/O Smith has 4 wires. GE had Black (wired to contactor), Purple and Brown (both to capacitor).

The new motor has Brown, Brown with white stripe, yellow and black. The capacitor has three contacts, the brown wire goes to a contact labeled fan, the purple wire went to a spot on the capacity that wasn't labeled. There was a third contactor on the capacitor labeled HERM, but that only had a wire from the compressor. Assuming I'm going to replace the capacitor with the same one, how would I wire the 4 wires on the new motor?

Also, I purchased a capacitor for the new motor, but it only had two contactors and I certainly couldn't figure that out. Some other posts seemed to show that you could use two capacitors, but I'd rather just get the correct replacement capacitor, since there is already a spot for it.

Plumber101 06-22-2009 08:47 PM

Pretty simple

Connect the cap that you bought to the brown and brown w/ whith

black and yellow will go to T1 and T2. The contactor the terminals on the other side of where the line voltage connects

Make sure you disconnect power to the condenser before working on it

cnavazio 06-22-2009 09:16 PM

So you mean that the black and the yellow would go to the contactor where the power for the compressor is located? The wires on the compressor are black and red, which is why the black and yellow confused me. Right now that contactor has two red and two black coming off it. One black goes to the fan motor, one black to the compressor, one red to the compressor and one red to the capacitor. So now I'll have that same configuration but with that extra yellow wire on the side where the red wires are coming out?

Sorry about the red, black and yellow descriptions instead of positive and negative, but I only had one circuits class in college and the minute the final was over I forgot everything I had learned.

Plumber101 06-22-2009 09:27 PM

Just keep in mind there is no positive and negatives here all is hot.

Take the black off the motor and put it to the black on the contactor
Take the yellow off the motor and put it to the red on the contactor.

Brown and brown w/ white to capacitor. The new one you bought

teck 06-23-2009 09:01 PM

Hey, when i turn on my breaker for my condenser unit, the fun runs... now this is without me turning the thermostat on & without the contactor energized. What can be the problem?

Plumber101 06-23-2009 09:05 PM

Stuck contactor, malfuntioning control board, wired wrong

Do you have 24 vac to the contactor?

teck 06-23-2009 09:09 PM

yeah i have 24 vac and the contactor is good.

teck 06-23-2009 09:11 PM

If a fan motor has a short from the windings to ground, can the motor still spin?

Plumber101 06-23-2009 09:13 PM

Quote:

Originally Posted by teck (Post 292034)
Hey, when i turn on my breaker for my condenser unit, the fun runs... now this is without me turning the thermostat on & without the contactor energized. What can be the problem?


Here you say that the contactor is not energized (No 24vac) then you say you have voltage?

which is it?

No voltage to contactor when no call for cooling

teck 06-23-2009 09:20 PM

When the breaker turned on from outside for the condenser unit, the fan motor spins, now that is without calling for cooling(thhermostat is not turned on so no signal should be on in or outside). now when i turn on the thermostat the air handleer works fine the contactor and compressor and condenser fan works but when i turn off the thermosat everything shuts off except the condenser fan motor....

Plumber101 06-23-2009 09:23 PM

Sounds like contactor

teck 06-23-2009 09:42 PM

I thought so too, that was my first guess but if it were the contactor the compressor will be running too..... i was told that the motor has a short from the winding to ground, but i i dont understand why it still works if thats so.Everything is wired correctly, but when i measured the amps for the motor while running it was 0.8 and suppose to be 1.1

teck 06-23-2009 09:56 PM

By da way it's a 1 pole contactor.

Plumber101 06-23-2009 10:04 PM

That is correct since it is a 1 pole contactor.

Replace the fan motor

teck 06-24-2009 09:57 PM

Thanks 4 da advise, I am gonna change it but I was jus wondering how its still running if its bad.:huh:


All times are GMT -5. The time now is 01:35 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved